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1. Indledning

Denne note er skrevet med den hensigt at skulle udgere hovedmaterialet i et projekt i
matematik pa obligatorisk niveau i emnet perspektivregning. Noten vil ikke i ret stort
omfang komme ind pa den historiske udvikling af teorien for linearperspektivet, selv
om dette kan vere aldeles interessant og relevant. Den interesserede laeser ma sé finde
materiale herom andetsteds. I stedet vil noten koncentrere sig om at definere de forskel-
lige begreber matematisk forsvarligt, at udlede egenskaber for linearperspektivet og seet-
te eleverne 1 stand til at tegne simple figurer i1 perspektiv. Med Windows programmet
Perspective Modeler kan eleverne eksperimentere med perspektivet. Dermed kan per-
spektivets egenskaber og regler udforskes uden at man behover udfere alle tegningerne
selv. Omtalte program kan downloades fra min hjemmeside pa folgende sted:

www.matematiksider.dk/perspektiv._down.html

Selvom materialet er tiltaenkt matematik pa obligatorisk niveau har jeg veret nedt til at
introducere emner sdsom vektorer og linjer i rummet, for at kunne bevise de forskellige
setninger. Rumgeometrien er dog minimeret til det absolut nedvendige og burde ikke
udgere nogen hindring for eleverne. (Opdateret 03.06.05).

2. Centralprojektionsmodellen

Metoder til at atbilde den tredimensionelle verden pa en todimensional flade har optaget
mennesket lige siden tidernes morgen. I Lascaux-grotten i Sydfrankrig har man fundet
hulemalerier, som er ca. 18000 ar gamle — billeder af kempetyre, heste og hjorte, afbil-
det pa klipperne. Siden har @gypterne, graekerne og romerne pé hver deres méde afbil-
det tredimensionelle figurer pa vaegge, vaser etc. Man skal dog helt frem til den italien-
ske renassance for man har det forste kendte billede, hvor afbildningen er foretaget per-
spektivisk korrekt. Det skal dog ikke forlede én til at tro, at datidens folk var primitive —
mange af datidens verker var stor kunst, men afbildningerne var altsa ikke “naturtro”.
Det forste kendte billede, som er perspektivisk korrekt, skyldes Filippo Brunellischi
(1377-1446). En anden italiener, Leone Battista Alberti (1404-1472), var derimod den
forste til at udgive en bog om maleriets teori, “Della Pittura”. Renassancen i Italien var
netop karakteriseret ved at kunsten havde helt enestdende betingelser. I starten var det at
udfere malerier, skulpturer og bygge kirker blevet betragtet som simpelt hdndvark, men
efterhanden vandt de bedste udevere beremmelse og blev anerkendte som store
kunstnere. Vi behover bare navne sublime udevere som Leonardo da Vinci (1452-
1519), Raphaello Santi eller bare Raphael (1483-1520) og Michelangelo Buonarroti
(1475-1564). Paver og fyrster bestilte kunstvarker hos de bedste udevere for at lade sig
udedeliggore ....

Med introduktionen af centralprojektionsmodellen fik man endelig en metode til at
atbilde en 3D figur, som vi ser den. Denne model vil blive beskrevet i det folgende.
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Lad os sige, at vi ensker at afbilde en 3D-figur i en plan, kaldet billedplanen. Ethvert
objektpunkt P fra 3D-figuren afbildes i et billedpunkt Q, som er skaringspunktet mel-
lem billedplanen og synsstrdlen. Med sidstnevnte menes linjen gennem P og gjepunk-
tet. En sadan afbildning kaldes for en centralprojektion.

Figur 1

\ P
Q

Synsretning

Jjepunkt

Billedplan

Situationen er illustreret pa figur 1. Filosofien bag centralprojektionsmodellen er den
simple, at personen ikke kan se forskel pa selve objektpunktet og billedpunktet, da vi
kan antage, at lys bevager sig ad rette linjer. Teenk for eksempel p4, at billedplanen kan
veere af glas — s vil 3D-figuren og dens billede se ud til at ligge oveni hinanden!

Pé figur 1 er ogsé tegnet en linje kaldet synsretningen, som skal forestille at sta vinkel-
ret pé billedplanen og ga igennem gjepunktet. Det er en ren teknisk betegnelse idet gjet
jo ikke bare kan se punkter i en specifik retning, men modtager lys indenfor hele gjets
synsfelt. Vi vil vende tilbage til denne problematik i afsnit 9. Synsretningens skering
med billedplanen kaldes hovedpunktet og betegnes med H. Alternativt kan hovedpunk-
tet beskrives som gjepunktets vinkelrette projektion pé billedplanen. Afstanden fra gje-
punktet til hovedpunktet vil vi kalde for distancen og betegne med d.

Figur 2 og 3
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Men hvordan skal billedplanen da placeres i1 forhold til gjepunktet? Ja, det er i princip-
pet helt vilkarligt, s& lengde billedplanen ikke indeholder gjepunktet! Figur 2 viser et
tilfeelde, hvor billedplanen er vippet opad, svarende til at synsretningen forlgber opad
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(froperspektiv), mens figur 3 viser et tilfaelde, hvor billedplanen er vippet nedad, svaren-
de til en nedadgdende synsretning (fugleperspektiv). Man kan endda tenke sig billed-
planen drejet i sin eget plan omkring synsretningsaksen, hvilket man kan sige svarer til
at observateren halder hovedet til siden — som en pilot, der vipper den ene vinge ned for
at flyve i en kurve.

Figur 4 forestiller en betragter, en billedplan og en linje /. En linje, som er parallel med
billedplanen, vil vi kalde for en frontlinje. Alle andre linjer vil vi betegne dybdelinjer,
fordi de bevager sig ind 1 dybden. Linjen ¢ er et eksempel pa en sddan. Til enhver dyb-
delinje vil vi knytte to punkter, nemlig linjens spor S, og linjens forsvindingspunkt F, .
Forstnevnte er linjens skaring med billedplanen, mens sidstnevnte fis som skarings-
punktet mellem billedplanen og den linje 7/, som er parallel med 7/, og som gar igen-
nem gjepunktet. Hvis vi har at gere med et dybdelinjestykke, dvs. en del af en dybdelin-
je, sa vil vi ogsé tale om, at det har et spor og et forsvindingspunkt, nemlig sporet og
forsvindingspunktet for forlengelsen af /.

Figur 4

Billedplan

Selv om billedplanen som navnt kan anbringes p4 mange méder, sé skal vi hovedsagligt
beskaftige os med det specialtilfelde, hvor billedplanen er anbragt /odret, hvormed
synsretningen altsa bliver vandret. En af drsagerne er, at i dette specialtilfelde bliver det
nemmere at formulere perspektivets regler og bevise dem. En anden er, at de fleste
kunstvaerker ogsa er udfort i et perspektiv med lodret billedplan. Figur 5 pd naste side
viser en person betragte en terning. Perspektivet er med lodret billedplan. Bemerk, at
der i billedplanen er afbildet en vandret linje gennem hovedpunktet, kaldet horisonten.
Man kan vise, at horisonten er forsvindingslinje for enhver vandret plan! Det perspekti-
viske billede af et punkt, som bevager sig i en vandret plan og ind i dybden, vil nerme
sig til et punkt pa horisonten.
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Billedplan

A Horisont

Grundlinje

3. Kort om rumgeometri

For at kunne foretage beviser for kommende satninger vedrerende perspektivet er det
hensigtsmassigt at indfere nogle {4 centrale begreber fra rumgeometrien. Vi skal ind-
fore vektorbegrebet og definere hvad en parameterfremstilling for en linje 1 rummet er.
Som koordinatsystem i rummet benyttes det, som bestér af tre akser anbragt vinkelret pa
hinanden, som vist pd figur 6. Akserne orienteres som et hgjresystem, der er karakterise-
ret ved, at hvis man befinder sig et sted pd den positive del af z-aksen og kigger ind mod
origo O, sa skal den drejning, som sender x-aksen over i y-aksen, foregd mod uret. Hvis
man vender z-aksen pa figur 6 nedad, s fas et sakaldt venstresystem. Vi vil kun arbejde
med hejresystemer!

Figur 6 og 7

»
»
»
»

X X

Et punkt P i rummet siges at have koordinaterne (x, y,z) , hvis punktets vinkelrette pro-
jektion ind pé hver af akserne er henholdsvis x, y, og z. Situationen er vist pa figur 6,
hvor en illustrativ rektangulaer kasse er tegnet med diagonal OP. Samtidigt viser figu-
ren, at hvis vi anvender Pythagoras’ leeresaetning pA AORQ og AOQP, fas henholdsvis
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x*+yt = |OQ|2 og |OQ|2 +2° = |OP|2, hvilket tilsammen betyder, at man har folgende
udtryk for leengden af linjestykket OP:

(1) loPl = x> +y*+2°

Nér man parallelforskyder en pil i rummet fis en ny pil med samme laengde og retning.
Samlingen af alle pile med en bestemt retning og leengde vil vi betegne som ¢én vektor.
Hver pil er blot en repreesentant for vektoren. Pa figur 7 er tegnet en reekke represen-
tanter for den samme vektor.

Som betegnelse for en vektor benyttes ofte et bogstav med en pil over, sdsom v . Som
repraesentant for vektoren v kan man velge den pil, som har begyndelsespunkt i origo.
Hvis denne repraesentants endepunkt kaldes P kan man skrive v = opP og vektoren v
siges at vaere stedvektor for punktet P. Koordinaterne til en vektor v defineres som ko-
ordinaterne til endepunktet P for den reprasentant, som har begyndelsespunkt i origo.
P& figur 6 har vektoren OP derfor koordinater (x,y,z). Den vektor, som har koordina-
terne (0,0,0), betegnes nulvektoren. Leengden af en vektor ¥ betegnes med || og defi-

neres som leengden af en af dens repraesentanter. Ifolge ovenstaende samt (1) fas derfor:
Iy = |OP| = x> +y* +z” . En vektor med laengden 1 kaldes for en enhedsvektor.

En af grundene til, at vi indferer vektorer er naturligvis, at vi ensker at regne med dem.
Vi skal definere, hvad det vil sige at addere to vektorer samt at gange en vektor med et
tal. Lad u =(x,y,,2) og v =(x,,»,,z,) va&re to vektorer og ¢ et tal. Da defineres vek-
torerne u +Vv og t-u som vektorerne med folgende koordinater, idet koordinaterne nu
alternativt skrives lodret:

X + X, r-x
(2) U+v = |y +y, |5 tu =ty

zy+ 2z, t-z;
Figur 8 og 9
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Det overlades til leeseren at overbevise sig om, at summen af to vektorer kan fas ved at
anvende parallelogramreglen: Velg to representanter, som har samme begyndelses-
punkt og tegn det plane parallelogram, som de to vektorer udspander. S er diagonalen
en representant for summen af de to vektorer, som vist pa figur 8. En alternativ metode
er at vaelge representanter for # og v, sd begyndelsespunktet for sidstnevnte er lig
med slutpunktet for forstnaevnte. Sa er den pil, som har begyndelsespunkt felles med u
’s repraesentant og slutpunkt faelles med v ’s reprasentant, en repraesentant for vektoren
i +v, som illustreret pd figur 9.

Vektoren ¢-ii har lengden l¢|-li|, og har samme retning som i, hvis ¢ er positiv og
modsat retning af #, hvis ¢ er negativ. Dette har jeg illustreret pa figur 10, hvor u er
multipliceret med 3 og v er multipliceret med —1. Bemerk, at jeg har tegnet reprasen-
tanter, som er lidt forskudt i forhold til hinanden, s& man tydeligt kan se begyndel-
sespunktet for alle vektorerne! Man kan ogsa trekke to vektorer fra hinanden: u —v
defineres da ved, at det skal vere vektoren u +(—v). S& koordinaterne til differensen
i —v fas ved at subtrahere koordinaterne parvis. Rent geometrisk kan man fa en repree-
sentant for i —v pa folgende made: Valg to reprasentanter for # og v, som har sam-
me begyndelsespunkt. Da er den pil, som gér fra endepunktet af i ’s reprasentant til en-
depunktet af v ’s repraesentant en reprasentant for u —v , som illustreret pa figur 11.

Figur 10 0og 11

z ~
u—v
T}.
Y
Y
X
X

Bestem koordinaterne til vektoren 2-#—5-v, hvor u =(2,-1,4) og v=(-13,7). 1 ov-
rigt betegnes 2.1 —5-V en linearkombination af u og v .

Eksempel 1

Losning:
2 -1 2-2-5-(-1) 9
2¢4—-5v =2 -513|=] 2:1-53 | =|-13
—4 7 2-(-4)-5-7 —43

Med ovenstaende definitioner er vi nu klar til at indfere parameterfremstillingen for en
ret linje i rummet. Et punkt P(x,y,z) pa linjen kan beskrives ved dets stedvektor OP
som kan splittes op i en sum af stedvektoren til et fast punkt £ (x,,»,,2,) pa linjen og
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en vektor B,P =t-¥ , som er proportional med en retningsvektor v = (v, v,,v;) for linjen
(se figur 12). Nar ¢ (parameteren) gennemlgber alle reelle tal, vil alle punkter pa linjen

fremkomme.
X X, v
3) a’:()—Poth-T/@ Vi=1|Yo| tt-| v,
z Z, v,
Figur 12
z
A
\ ])0
v P
>y
0
X
Eksempel 2

a) Bestem en parameterfremstilling for linjen 7, der gér igennem folgende to punkter:
F(0;2;2,5) og P,(1;6;3).

b) Bestem skaringspunktet mellem linjen ¢ og den lodrette plan med ligning y=4.
Til venstre pa figur 12 ses planen i en lodret projektion i xy-planen.

Losning: a) Som fast punkt p linjen vaelger vi £ . Som retningsvektor kan vi valge

1 0 1
5= BB —0B-0F = 6|~ | 2 |=| 4
3 2,5 0,5
En mulig parameterfremstilling for linjen er derfor
0 1 t
OP = OP+1-PP, = | 2 |+t 4 | =| 2+4
2,5 0,5 2,5+0,5t

b) Nar ¢ gennemlober de reelle tal, gennemlebes linjens punkter. Derfor gelder det om
at finde den verdi for ¢, som giver y-verdien 4: y=4 < 2+4t=4 < t=0,5.
Indsettes denne veaerdi i linjens ligning fis stedvektoren til skeeringspunktet S:

0 1 0,5
OS=|21+05| 4 |=| 4
2,5 0,5 2,75
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Figur 13
z
A
y
J—
b
_/_/-0/’
X — ]
z x4/0 Z\\y

I denne note vil vi kun beskaftige os med planer, som er lodrette og parallelle med xz-
planen. I afsnit 5 skal vi anvende rumgeometrien til at udlede en formel for billedpunk-
tets koordinater.

4. Rummet og den perspektiviske plan

For at undgéd at rode rundt i begreberne er det uhyre vigtigt, at man skelner mellem,
hvordan genstanden i virkeligheden ser ud i rummet (3D), og hvordan dens perspektivi-
ske billede 1 den perspektiviske plan ser ud. Man kan beskrive en genstand i 3D pa for-
skellig made. En made er at angive en plantegning og en eller flere opstalttegninger.
Med en plantegning menes genstanden projiceret vinkelret ned i en vandret plan. Man
kan eventuelt samtidigt indtegne billedplanen, e@jepunktet O, samt koordinatakser pa
plantegningen. Situationen fra figur 5, hvor en observater betragter en terning, er be-
skrevet pa figur 14. Plantegningen kaldes her for Top, der er betegnelsen anvendt i pro-
grammet Perspective Modeler, som vi skal benytte senere. Da billedplanen er lodret, vil
billedplanen i projektionen Top fremstd som et linjestykke. En opstalttegning er gen-
standen projiceret ind 1 en lodret plan. P4 figur 14 bliver opstalttegningen betegnet Left.

Bemerk, at der er lagt et koordinatsystem ind, som har begyndelsespunkt i gjepunktet,
og x-aksen er anbragt vandret og parallel med billedplanen, y-aksen vinkelret derpa og
z-aksen lodret. Dette valg af koordinatsystem skal vi anvende i naste afsnit, s den per-
spektiviske afbildning far et simpelt udseende. Nar vi skal til at bruge programmet
Perspective Modeler er valget af koordinatsystem derimod helt vilkarligt, og her vil det
maske vere mere hensigtsmaessigt at legge koordinatsystemet anderledes, for eksempel
sd punkter i grundplanen, hvorpa terningen star, far z-koordinat 0. Et punkts rumlige ko-
ordinater kan aflaeses udfra plantegningen og opstalttegningen. Idet hvert tern reprasen-
terer 0,5 meter og ojepunktet befinder sig 1,70 meter over grundplanen, kan vi for ek-
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sempel finde koordinaterne til punktet A4,. Plantegningen giver x=0,5 og y=4,5,
mens opstalttegningen giver y=4,5 og z=-0,7. De rumlige koordinater for punktet

A4, er dermed (0,5;4,5;—0,7). Den sidste tegning i figur 14 kaldet Perspective er det
perspektiviske billede. I naste afsnit skal vi se, hvordan man kan beregne de perspekti-

viske koordinater i billedplanen.

Figur 14
Top
Ay
G B,
D, A,
Left
y N z
0 A
z 4, B,
O—r X
0
4, B,
Perspective
H
/7‘{\
C2 // ! \ \\\ B2
D, - : A,
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5. Den perspektiviske afbildning

I det folgende vil vi igen antage, at billedplanen er lodret, samt at man laegger et koordi-
natsystem ind i rummet pé folgende méade:

i) Koordinatsystemets begyndelsespunkt anbringes i gjepunktet.

i1) z-aksen skal pege lodret opad.

iii) y-aksen er vandret og anbringes sa den peger i synsretningens retning.

iv) x-aksen anbringes vinkelret pa de to andre akser, sa der dannes et hgjresystem.

Afstanden fra gjepunktet O til billedplanen er lig med d (distancen), sd billedplanen har
ligningen y =d . Situationen kan ses pd figur 15. Punktet B, er et objektpunkt og linjen
gennem O og F(x;,),,z;) en synsstrle. Synsstralens skaring med billedplanen er bil-
ledpunktet Q. Da dette punkt ligger i billedplanen med ligning y =d mé anden koordi-
naten vere lig med d. Billedpunktets koordinater er derfor pa formen (xy,d,z,). Ved at
droppe anden koordinaten far vi (xy,z,), som vi vil kalde for billedpunktets koordina-
ter 1 billedplanen. Billedplanens koordinatsystem er indtegnet pa figur 15. Bemark, at
dette koordinatsystem har begyndelsespunkt i det, der svarer til hovedpunktet H.

Figur 15
z
A
Q(‘xgvd’ZQ)
f)l (x19y17 Zl)
/
X
y
Saetning 3

En lodret billedplan er anbragt i afstanden d fra gjepunktet. Med ovenstdende valg
af koordinatsystem i rummet atbildes F(x,,y,,z,) 1 billedpunktet med koordinater:

(xg,29) = (d-xi/y, d-z/»)
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Bevis: Vi skal have fundet synsstralens skeringspunkt med billedplanen. Som fast punkt
pd synsstrdlen kan vi bruge O(0,0,0) og v =O0PF =(x;,),,z;) kan benyttes som ret-
ningsvektor. Ifelge (3) giver det anledning til felgende parameterfremstilling for syns-

stralen:
X X r-x
Y= Ty =ty
z z t-z,

For at finde skeringspunktet med billedplanen finder vi forst den parameterverdi for ¢,
der betyder at 2. koordinaten bliver ligmed d: y=d < t-y,=d < t=d/y,. Indset-
tes denne parametervardi i parameterfremstillingen fas:

d/)’]'xl d'xl/)ﬁ
00 = d = d
d/)’1'21 d'Z1/J’1

hvormed (x,,z,) =(d-x,/y,, d-z/y,) som pastet.

Figur 16

Top

Left

Eksempel 4

P4 figur 16 er afbildet plantegning og opstalttegning for en pyramide i rummet. Den be-
tragtes fra gjepunktet O, som er anbragt i origo, og synsretningen er identisk med y-ak-
sen. Betingelserne for at bruge s@tning 3 er dermed opfyldt. Billedplanen er ikke anfort
pa figuren, men det oplyses, at distancen i billedet er 20 cm.
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Det er kun nedvendigt at bestemme billedpunkterne for pyramidens hjerner, og sa for-
binde disse billedpunkter med rette linjestykker for at fa hele det perspektiviske billede.
I naeste afsnit skal vi nemlig vise, at et ret linjestykke afbildes i et ret linjestykke (eller
punkt)! Det er hensigtsmaessigt at lave en tabel, hvori man anferer de rumlige koordina-
ter for de fem hjerner 4, B, C, D og E. Disse koordinater kan fis udfra figur 16, idet det
oplyses, at gitteret har masker pa 1 gange 1 meter. I skemaets sidste to rekker anbringes
billedpunkterne, som er beregnet via formlerne i setning 3. Alle mal i tabellen er i cm.

X N Z) xQ:d'xl/yl ZQ:d'Zl/yl
A 100 700 —150 2,86 —4,29
B 200 1000| -150 4,00 -3,00
C —-100| 1100 -150 -1,82 -2,73
D -200 800| -150 -5,00 -3,75
E 0 900 100 0 2,22

Herefter konstrueres et koordinatsystem for billedplanen. Det er gjort nedenfor, hvor
hvert tern svarer til 1 cm. Billedpunkterne kan herefter indtegnes og forbindes med rette
linjer, sa billedet af pyramiden fremkommer. Origo svarer til hovedpunktet H og x,-
aksen er identisk med horisonten.

Figur 17

Perspective
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6. Perspektivets egenskaber ved lodret billedplan

For at holde matematikken pa et rimeligt niveau vil vi ngjes med at bevise s&tninger,
som vedrerer perspektiv foretaget med /lodret billedplan, hvilket er det samme som at
sige, at synsretningen er vandret. Forste setning vil handle om frontlinjer, den naste om
dybdelinjer, jeevnfor definitionerne fra afsnit 2.

Setning S (Om frontlinjer m.m.)
For den perspektiviske afbildning pa lodret billedplan gelder folgende:

a) Et frontlinjestykke afbildes 1 et linjestykke.

b) Et lodret linjestykke afbildes i et lodret linjestykke.

c) Etvandret frontlinjestykke afbildes i et vandret linjestykke.

d) Et objekt, som befinder sig i en plan parallel med billedplanen, afbildes i et
objekt, som er ligedannet med det originale objekt. Alle afstande og vinkler er
dermed bevaret ved den perspektiviske afbildning.

Det ber nevnes, at a) og d) ogsa gelder selv om billedplanen ikke er lodret. For vi be-
viser s@tningen, vil vi illustrere nogle af udsagnene i1 s@tningen. Betragt figur 14 fra
afsnit 4. Linjestykket 4,4, er i virkeligheden lodret, og som vi ser, afbildes linjestykket
ogsd lodret 1 billedplanen (Perspective). Linjestykket A4,D, er en af de forreste vandret-
te kanter pd terningen. Det er vandret og parallel med billedplanen. Linjestykket er altsa
et vandret frontlinjestykke og skal afbildes vandret i den perspektiviske plan. Dette kon-
stateres ogsé i feltet Perspective. Den forreste lodrette side i terningen opfylder betin-
gelsen 1 d) og skal derfor afbildes som et kvadrat i billedplanen.

Bevis for scetning 5: Vi antager, at det rumlige koordinatsystem er indlagt som i afsnit 5,
s vi kan bruge se@tning 3. a) Betragt figur 18: Endepunkterne af linjen ¢ betegnes 4 og
B. Billedet af / fis da som skeringen mellem den plane trekant ABO og billedplanen,
hvilket giver et linjestykke ¢'. Dog méa vi forudsatte, at linjen ¢ ikke befinder sig i xz-
planen, 1 hvilket tilfelde linjen ikke har noget billede (Overvej!). b) De rumlige
koordinater for punkterne pa en lodret linje vil alle have samme x- og y-koordinat. Af
seetning 3 fas derfor, at alle linjens billedpunkter vil have den samme x,,-koordinat, da
Xp=d-x /¥, - Med andre ord: Billedet af linjen vil vare lodret. ¢) Alle punkter pd en
vandret frontlinje vil have samme y- og z- koordinat. Da z, =d -z /», vil alle punkter
pé billedet derfor have samme z,-koordinat, hvilket betyder, at billedet af linjen er
vandret. d) Situationen er illustreret med eksemplet pa figur 19, som viser at billedet af
en husfacade er en formindsket udgave af den originale husfacade. Pastanden i d) kan
ogsd forklares via billedpunktets koordinater: Alle punkter (x;,y,,z,) 1 objektet har
samme 2. koordinat y,. Det betyder, at vi i udtrykket for billedpunkterne kan satte y,
udenfor som en konstant: (x,,z,)=(d-x/y,d-z/y)=d/y -(x,z). S ethvert ob-
jektpunkt beskrevet ved x; og z, i den lodrette plan y =y, afbildes i billedplanen i et
punkt med koordinater, som er et fast tal d/y, gange (x,,z,). Dette viser det enskede.
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Figur 18

Figur 19

Jjepunkt

Szetning 6 (Om dybdelinjer)
For den perspektiviske afbildning pé lodret billedplan gelder folgende:

a) En dybdelinje, som passerer igennem gjepunktet, atbildes i et punkt, som er
identisk med linjens spor og forsvindingspunkt.

b) En dybdelinje, som ikke passerer igennem gjepunktet, atbildes i den linje, som
gar gennem forsvindingspunktet F, og sporet S,. Selve forsvindingspunktet
kan dog ikke forekomme som billedpunkt! Nar man bevager sig pé linjen ind i
dybden, vil billedpunktet naerme sig til linjens forsvindingspunkt.

c) Parallelle dybdelinjer har samme forsvindingspunkt.

d) En vandret dybdelinje, som danner vinklen v med synsretningen, har et for-
svindingspunkt, som ligger pd horisonten stykket d-tan(v) fra hovedpunktet
H. Til hegjre for H, hvis dybdelinjen bevager sig mod hgjre pa vej ind i1 dyb-
den, og til venstre for H, hvis det modsatte er tilfeldet.
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Det ber navnes, at a), b) og c) ogsé gelder selv om billedplanen ikke er lodret. For vi
beviser s@tningen, vil vi illustrere nogle af udsagnene i s&tningen. Betragt figur 14 fra
afsnit 4. Lad os se pé linjestykket 4,B,. Det er abenlyst parallel med synsretningen og
ifelge definitionen af forsvindingspunkt i afsnit 2, har det derfor et forsvindingspunkt,
som findes pd folgende méde (se figur 4): Man ser pé den linje /,, som gér igennem
ojepunktet og er parallel med linjestykket 4,B,. ¢, bliver i dette tilfaelde identisk med
synsretningen. Denne linjes skeringspunkt med billedplanen er forsvindingspunktet, og
det bliver derfor 1 dette tilfeelde lig med hovedpunktet H. Vi ser da ogsa i feltet Perspec-
tive, at linjestykket skal afbildes, s det nermer sig til hovedpunktet. Hovedpunktet er
ogsd forsvindingspunkt for andre kanter i terningen, for eksempel C,D,, som jo er
parallel med kanten 4,B,. Vi er nu klar til at bevise s&tningen.

Bevis for scetning 6: a) Felger direkte af, at linjen er sammenfaldende med synsstrilen
for ethvert punkt pa linjen (se figur 1). Desuden er / og ¢, sammenfaldende og dermed
F, og S, ogsé sammenfaldende. b) Hvis linjen ikke passerer igennem gjepunktet har vi
en situation som pa figur 20.

Figur 20

Husk definitionen af forsvindingspunkt fra afsnit 2: Forsvindingspunktet F, for en dyb-
delinje ¢ fas ved at betragte den linje 7, som er parallel med ¢ og som gir gennem
gjepunktet, og bestemme denne linjes skaeringspunkt med billedplanen. Billedpunkterne
for ethvert punkt pa ¢ ma ligge i planen, som indeholder ¢ samt gjepunktet O. Da skee-
ringen mellem denne plan og billedplanen er den linje, som passerer igennem F, og S,,
m4 alle billedpunkterne ligge pa denne linje. Alle punkter pd linjen gennem F, og S,
kan forekomme som billedpunkter, bortset fra F, selv (Overvej!). Figur 20 antyder
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ogsé, at hvis et punkt P beveger sig ud af linjen 7, sa vil dets billedpunkt Q konvergere
mod forsvindingspunktet F,. Dette er illustreret ved at se pa to punkter £, og P, og
deres respektive billedpunkter O, og O, . I appendiks A vil der blive givet et matema-
tisk bevis for denne péstand. c) Folger direkte af, at parallelle linjer har samme linje /,,.
d) En plantegning af situationen ser ud som pa figur 21. Péstanden fas umiddelbart ved
at regne pa den retvinklede AOHF, .

Figur 21
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7. Introduktion til Perspective Modeler

I dette afsnit skal vi introducere programmet Perspective Modeler, som kan downloades
fra hjemmesiden angivet i notens indledning. Programmet kan benyttes til at fremstille
perspektivisk korrekte tegninger. Programmet er velegnet til undervisningsbrug til at
afprove nogle af perspektivets egenskaber fra de forrige afsnit samt til at lade elever
eksperimentere pa egen hand. Lad os se pa programmets hovedstruktur. Programmet er
indrettet, s& brugeren skal beskrive et objekt i rummet, samt beskrive hvorfra det ses
foruden billedplanens placering, hvorefter programmet automatisk vil beregne det per-
spektiviske billede. Sidstnavnte kan ses i feltet Perspective nede til hejre (se figur 22).
Man kan frembringe forskellige objekter — linjer, rektangler, kasser og mere generelle
kurver — via verktoj 1 verktejslinjen. Nér et vaerktej er valgt kan man frembringe objek-
tet 1 en af de tre projektionsplaner af rummet kaldet Top, Front og Left. Top viser
scenen projiceret ned i xy-planen (plantegning), Front viser situationen projiceret ind i
xz-planen (opstalt) og Left viser situationen projiceret ind i yz-planen (opstalt). Efter et
objekt er dannet, kan man redigere, strekke, flytte, rotere, kopiere samt slette det. Ude
til hejre i vinduet har vi den sakaldte Object Manager, som er en traestruktur, som hol-
der styr pd de enkelte objekter og delobjekter. Det naste vigtige punkt er, hvordan ob-
jektet betragtes. Her skal gjepunktet specificeres og en synsretning samt en distance (d)
. @jepunkt og synsretning kan tilpasses interaktivt via den lille synspil, som befinder sig
1 hver af de tre projektionsplaner. I enderne af synspilen er der et stort og et lille radt
punkt. Det store angiver gjepunktets placering. Synspilens retning angiver synsretnin-
gen. Disse to sterrelser kan ogsé specificeres manuelt ved koordinater i Edit Perspective
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dialogboksen, som kan frembringes via menuen View > Edit Perspective... eller ved
blot at klikke p& knappen med gjet i vaerktojslinjen. Her kan distancen i afbildningen
ogsé sattes. Dette er hovedingredienserne i programmet. Det vil fore for vidt at gen-
nemga alle funktioner i detaljer. I stedet vil laeseren blive ledt igennem vigtige dele af
programmet i et eksempel (en tutorial) i naeste afsnit.

Figur 22
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8. Perspective Modeler: En tutorial

Frem for at gennemgd Perspective Modelers funktioner én efter én vil det vare mere
hensigtsmeessigt at se pa en konkret opgave, og sé vise laseren skridt for skridt hvordan
denne opgave loses. Det betegnes en tuforial. Lad os sige, at vi ensker at skabe en ter-
ning og betragte den fra forskellige positioner for at undersoge, hvordan det perspektivi-
ske billede tager sig ud. Tastaturgenveje skrives i parentes. Husk, at hvis du kommer til
at gore noget forkert kan du altid klikke pa fortryde-varktejet (Undo) 1 vaerktejslinjen.

a) Bemerk, at feltet Top everst til venstre er omkredset af en rad ramme. Det betyder,
at feltet er aktiveret og klar til at arbejde 1. Prov for sjov skyld at klikke et sted i
feltet Front og se at det nu bliver aktiveret. Hvis du herefter hojreklikker 1 feltet
vises en forsterret udgave af feltet. Hojreklikkes igen i feltet er man tilbage. Det
samme kan geores 1 de andre felter ... En anden mulighed for at zoome ind er at
anvende F2-tasten og traekke et felt ud. F3-tasten bringer én tilbage igen ...
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b)

d)

Der er allerede et objekt i rummet, nemlig et hus. Aktiver feltet Top og marker
huset ved at klikke et sted 1 neerheden af huset. Nar det er markeret, vises huset nu 1
rodt. Tryk pd Delete-tasten pa tastaturet, hvorefter huset forsvinder.

Du kan se scenens dimensioner via menuen View > Rulers (Ctrl+R). Ved at kigge 1
de forskellige felter kan man se, at defaultdimensionerne af scenen er —20 < x <20,
—20<y <20 og —20<z<20. Du kan vedtage med dig selv, at det er meter. Skul-
le scenens dimensioner ikke veare tilfredsstillende kan de @ndres i dialogboksen
Scene Properties, som kan nas fra menuen View > Scene Properties... (F6). Her kan
du ogsa @ndre linjernes tykkelser og farver og a&ndre pa gitteret m.m. Men som
situationen er her stiller vi os tilfreds med default veerdierne. Bemark, at en fornyet
brug af Ctrl+R vil fjerne linealerne igen.

Vi er nu klar til at lave terningen. Klik pd Box Tool (ikke Rectangle Tool!!) i vaerk-
tejslinjen og bemerk, at cursoren skifter udseende! Kassevarktojets virkeméde er
lidt specielt, idet man skal frembringe en tredimensional figur i et felt, som er to-
dimensionalt. Dette lader sig gore ved at man 1 feltet Top forst treekker et rektangel
ud i xy-planen og ndr man slipper venstre museknap er objektet endnu ikke ferdigt.
Kig nemlig i de to evrige felter Front og Left og bemerk, at hgjden endnu ikke er
dannet. Nar du beveger cursoren op eller ned vil hgjden nemlig @&ndres i disse fel-
ter. Nar du har placeret cursoren, sd en tilfredsstillende hejde er opndet, foretager
du et sidste venstreklik, hvorefter kassen endelig er ferdig. Lad os sige, at vi ensker
at lave en terning med sideleengden 5 meter. Da gitterlinjerne har afstanden 1 meter
skal vi altsd lave en kasse pd 5 gange 5 gange 5 enheder. Hvis du holder Shift-
tasten nede samtidigt med at du frembringer kassen, vil programmet udfere Snap to
Grid, dvs. kassen vil holde sig til gitterlinjerne! Var ikke sa bekymret for hvor du
anbringer kassen. Under punkt e) vil vi alligevel flytte kassen!

Figur 23
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Figur 24

Left 20 15 10 5 0 &5 10 15 20
20_ 1 1 1 1 1 1 1 1 1

e) Vi skal nu have transformeret kassen. Start med at veelge pegevarktejet (Pick Tool)
1 vaerktojslinjen og marker objektet, sa det fremstar 1 rodt, hvis det ikke allerede er
tilfeeldet. En mulighed for at redigere kassen eller dens placering er via dataverdier-
ne 1 bjeelken nederst til venstre. Da Rel-knappen ikke er trykket ned, er der tale om
de absolutte data for objektet, her terningen. Lad os lige betragte disse data, selv
om vi ikke vil gere brug af dem her:

Figur 25
= % |[55000 ¥ [5,0000 » % [0.0000
== o =
Fel | B v:|a5000 & Y: |50000 2 v [o.0000 Apply
Z: |2.5000 Z: |5,0000 Z: |0.0000

Position angiver centrum for det markerede objekt og Size angiver objektets dimen-
sioner i x-, y- og z-retningen. Med Rotate kan du rotere objektet med forskellige
vinkler (i gradtal) om forskellige akser. Da vi imidlertid blot ensker at flytte objek-
tet, s er det nemmest at anvende relative data ved at klikke pa Rel knappen:

Figur 26
. % |5s £ X% [oooo00 X {00000
Rel 2 Y - g ¥: [100.0000 ﬁ ! 00000 Apphy
Z: |0 Z: {100.0000 Z: |0.0000

Vi ensker at flytte terningen, s& den i feltet Top kommer til at se ud som pa figur 27
pa naeste side og sa terningen kommer til at std pd ”jordoverfladen™: z=0. Det vil
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ifolge figur 23 kraeve, at vi flytter terningen med 5,5 i x-aksens retning og med —1 1
y-aksens retning. Ifelge figur 24 stir terningen allerede pa jorden, sa vi skal ikke
flytte terningen 1 z-aksens retning. Derfor indtastes de i figur 26 anferte vardier for
Move. 1 dit tilfeelde kan det sagtens vaere nogle andre veardier, som skal indtastes,
alt efter, hvor du har anbragt terningen. Klik pa Apply for at gennemfore flytningen.

NB! Man kan ogsé flytte objektet interaktivt ved at traekke 1 det med pegevarktojet.
Men da terningen skal flyttes et ikke helt antal gitterlinje-enheder, sa kan vi ikke
bruge Snap to Grid her, hvilket betyder, at det er svart at flytte den pracist! Hvis
objektet er markeret, kan ogsa piletasterne benyttes til at flytte objektet med, men
da terningen igen ikke skal flyttes et helt antal gitterlinje-enheder, sé er det ikke hel-
ler ikke s velegnet her ...

Vi er klar til at forteelle, hvordan terningen skal betragtes. @jepunktet skal flyttes
ned 1 (0,—-10,2) og synsretningen skal rettes i y-aksens retning. Interaktivt kan det
gores sdledes: Valg pegevarktejet og aktiver feltet Top. Anbring cursoren i
narheden af den store rede prik pé synspilen. Cursoren @ndres til en stor sort pil
med et serligt tegn. Trak nu den store rade prik ned i punktet (x, y) =(0,-10), idet
du samtidigt holder Shift tasten nede, s& der er Snap to Grid. En anden made er at
anvende piletasterne, mens objektet ikke er markeret! Vi har nu:

Figur 27
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For at bevaege gjepunktet i lodret retning ma vi ned i feltet Left. Aktiver det og treek
nu, analogt til ovenfor, gjepunktet lodret nedad, sd z-koordinaten bliver 2. Igen
kunne piletasterne veere anvendt i stedet ... Figur 28 viser, hvordan det skal se ud.
Vi mangler stadig at rette synsretningen ind. Det kan vi ogsa gere interaktivt ved at
treekke med pegevarktejet 1 det lille rade punkt pa synspilen. Idet du holder Shift-
tasten nede igen for at aktivere Snap to Grid skal du tilrette synsretningen, forst i
feltet Top, derefter i feltet Left, sé det ser ud som pa figur 29 pa naste side.
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Figur 28

Figur 29
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g)

I stedet for den interaktive metode omtalt ovenfor kan man valge at indtaste koor-
dinater for gjepunktet og synsretningen direkte i Edit Perspective dialogboksen.
Denne dialogboks fés frem via menuen View > Edit Perspective... eller ved bare at
klikke pa knappen med ojet 1 verktojslinjen. Indtast nu gjepunktets koordinater i
Eye Point og synsretnings-vektorens koordinater i Viewing Direction. Da synsret-
ningen er i y-aksens retning og i evrigt vandret vil (0,1,0) vere et passende valg —
leengden af vektoren er ligegyldig!

Figur 30
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Metoden med at skrive vaerdier direkte ind 1 dialogboksen er is@r hensigtsmassig i
de tilfelde, hvor gjepunktet eller synsretningen har nogle lidt ’skeve” koordinater
og derfor vil vare svaere at afpasse med musen eller ved hjlp af piletasterne.

I feltet Perspective kan du se det ferdige perspektiviske billede (se figur 31). Be-
mark, at horisontlinjen ogsa er indtegnet, samt billedet af gitteret. Hvis du ensker
horisontlinjen fjernet kan det geres ved at fjerne merket ud for Show Horizon 1 Edit

Perspective dialogboksen (se figur 30). Gitteret kan fjernes via menuen View >
Grid.
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h)

Figur 31
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I dialogboksen Edit Perspective kan du ogsa satte distancen (d) i billedet, dvs.
afstanden mellem gjepunktet og billedplanen. Som default-verdi er den sat til 0,5.
Hvis du @ndrer vardien af d vil det blot &ndre pé sterrelsen af det perspektiviske
billede. Derfor vil der i feltet Perspective blot ske det, at talverdierne pa akserne
@ndres. Pa skaeermen vil billedet fremsta uaendret!

Et andet aspekt er symsfeltet, som i dialogboksen Edit Perspective omtales som
Field of View. Denne storrelse handler lost sagt om, hvor stor en vinkel man kan se
til siderne 1 forhold til synsretningen. Defaultvaerdien for synsfeltet er 2:1 (2 til 1).
Den pracise definition heraf vil blive givet i afsnit 9. Prov for eksempel at @ndre
Field of View til 1:1, som angivet pa figur 32. Det betyder, at en storre vinkel vises,
som det kan ses pd figur 33. Det kunne se ud som om det perspektiviske billede af
terningen er blevet mindre, men det er ikke tilfaeldet, som man kan overbevise sig
om ved at se pa linealen. Det er fuldsteendigt uendret. Men da en storre del af sce-
nen gnskes vist pd det samme antal pixels pd skermen, mé terningen nedvendigvis
blive vist mindre pd skaermen!

Figur 32
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Figur 33
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Efter du har afprevet det storre synsfelt afslut da dette punkt med at klikke pé for-
trydelsesknappen (Undo), s& du kommer tilbage til den gamle verdi for synsfeltet,
sé det perspektiviske billede igen ser ud som pa figur 31.

Betragt Object Manageren til hejre. Her kan du klikke pé plustegnet for at ekspan-
dere objektet ”Box”. Man ser, at det bestdr af en raekke linjer. Marker de fire forste
linjer et efter et og bemaerk i hvert enkelt tilfzelde hvilken linje det svarer til 1
terningen, idet den pdgaeldende linje vil blive farvet rad. Man ser, at disse fire linjer
svarer til bunden 1 terningen. Det kunne vere fornuftigt at gruppere disse fire linjer
i et delobjekt: Marker de fire gverste linjer et efter et mens du holder Shift tasten
nede, sa de alle er markeret med redt. Valg nu menuen Object > Group (Ctrl+G).
Det nye objekt vil automatisk f4 navnet "Group of 4 Objects”.

Figur 34 og 35
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)

k)

D

Resultatet ses pé figur 34. For at du bedre kan huske hvad dette grupperede objekt
er, kan det vaere fornuftigt at give det et nyt navn, for eksempel ”Bund”. Dertil klik
pa det grupperede objekt to eller tre gange til det bliver muligt at @ndre navnet til
”Bund”. Resultatet ses pa figur 35. Man kan ophave en gruppering ved at markere
det grupperede objekt og vaelge menuen Object > Ungroup (Ctrl+U).

Undertiden kan det for at undgé linjeforvirring vaere hensigtsmeessigt at skjule vis-
ningen af et objekt uden at slette det helt. Dette kan gores ved at markere et objekt
og herefter vaelge menuen Object > Visible (Ctrl+H, H for Hide). Prov det af! I
Object Manageren vises det skjulte objekt ved rade overstregninger. Du kan gore
objektet synligt igen ved at gentage ovenstiende.

Vi skal nu se pa forsvindingspunkter for forskellige dybdelinjer i terningen. Marker
hele terningen ved at klikke pd ”"Box” 1 Objekt Manageren og valg menuen Object
> Show Vanishing Lines (F5). Dette vil fa programmet til automatisk at skabe linjer
til forsvindingspunkterne for samtlige dybdelinjer i objektet. Da alle fire dybdelin-
jer er parallelle vil de ifelge s@tning 6 have samme forsvindingspunkt, og det bliver
her hovedpunktet (Overve;j!).

Figur 36
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Du kan fjerne linjer til forsvindingspunkterne ved at gentage ovenstdende, dvs.
markere "Box” og bruge F5-tasten. Hvis du er utilfreds med linjetykkelser og/eller
farver for de forskellige elementer, kan de @ndres i Scene Properties dialogboksen,
som kan nds via menuen View > Scene Properties... (F6).

Slut denne forste sekvens af med at gemme perspektivtegningen med alle indstillin-
ger via menuen File > Save As... med navnet “frontperspektiv.pmp”.
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m) Lad os arbejde videre med perspektivtegningen fra punkt 1). Vi vil prove at rotere

terningen med 40° omkring en lodret akse. Til det skal du markere terningen ved at
klikke pa terningen 1 et af felterne eller klikke pd ”Box” 1 Object Manageren, sa
terningen bliver red. Indtast nu verdien 40 i z-koordinaten i feltet Rotate forneden
til venstre. Klik derefter pa Apply, hvorefter du kan se, at terningen er drejet om-
kring en lodret akse igennem dets centrum med de 40°.

Figur 37
£ » |n.0o0o ¥ |5.0000 w % [0.0000
= ik} T
Rel ‘ & v |75000 & Y [5.0000 = v [noooo Apply
Z: |2.5000 Z: |5.0000 Z: |40

Bemark, at linjerne til forsvindingspunkterne stadig bliver tegnet, men at de selv-
folgelig har flyttet sig. Der er nu opstéet to forsvindingspunkter — vi har at gere med
et sikaldt topunkts-perspektiv. Vi siger ogsa, at terningen betragtes 1 X-perspektiv 1
modsatning til frontperspektivet fra punkt k). Desvarre kan ingen af forsvindings-
punkterne ses 1 feltet Perspective, fordi synsfeltet er for lille. Hvis du @ndrer Field
of View til 1:1 1 dialogboksen Edit Perspective, jvf. punkt h), sa kan det ene af de to
forsvindingspunkter ses:

Figur 38
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Gem filen som “X-perspektiv.pmp” via File > Save As... Lad os herefter slutte af
med at printe den sidste perspektivtegning fra figur 38 ud. Her er det fornuft at veel-
ge File > Print Preview.... Maske kommer der en Indstil Printer dialogboks fra
Windows frem forst. Hvis det er tilfeeldet kan du bare klikke OK, hvorefter Print
Preview dialogboksen fremkommer. Serg nu for at veelge Perspective 1 dropdown-
menuen View. Herudover kan du valge at afmaerke Add Frame, som tilfojer en
ramme om billedet, afmarke Show Grid, som betyder, at det underliggende gitter
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p)

udskrives. Endelig kan Fit View To Page afmerkes. Det betyder, at billedets stor-
relse afpasses, sa det kan vare pa A4-arket. Hvis du veelger at fjerne afmaerkningen
her, og det kan der undertiden vare grund til, s& vil man fa et perspektivisk billede,
som har den fuldstendigt korrekte storrelse 1 forhold til de valgte data.

Figur 39

| Print Preview L@]ﬁ
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Bemerk, at man ogsa kan printe et af de andre projektionsfelter Top, Front eller
Left ud, ved at vaelge den pagaeldende projektion i dropdown-menuen View.

Endelig skal det navnes, at du ogsa kan eksportere i emf-format, som star for ex-
tended-meta-file. Fordelen er, at du far en fil, som kan indsattes som billede i et
tekstbehandlingssystem sasom Microsoft Word. Du kan eksportere et vilkérligt af
projektionsfelterne ved at aktivere det og vaelge menuen File > Export... osv.

NB! Allerbedst er det at eksportere til CorelDRAW, men det kraver, at du har en licens
til dette program. I Corel DRAW kan man redigere i stor stil ....
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9. Centralprojektionmodellens egenskaber og begransninger

Lad os starte med centralprojektionsmodellens begransninger. For det forste er et oje
ikke helt punktformigt, som modellen antager. For det andet benytter mennesker nor-
malt to gjne til at se med. Men udover den foregede evne til at vurdere afstande har det
dog ikke nogen stor betydning, idet hjernen kombinerer de to billeder til et, som ikke i
nogen vasentlig grad afviger fra det billede man oplever ved kun at benytte ét gje —
prov bare at lukke det ene gje og se, hvad der sker! En anden, meget vasentlig begraens-
ning, som kommer bag pa mange, er folgende:

Man kan kun forvente, at det perspektiviske billede ser ud som den rigtige 3D-genstand,
hvis det feerdige billede betragtes fra samme position i forhold til billedet, som da
billedet blev skabt ved centralprojektion.

I en vis forstand kan man sige, at der til ethvert faerdigt perspektivisk billede er knyttet
et ganske bestemt gjepunkt. Hvis billedet ikke betragtes fra dette gjepunkt, sa skal man
ikke regne med, at det man ser, svarer til at betragte den virkelige 3D-genstand fra en ny
position! Det er vel heller ikke sa underligt, da der er géet en mangde information tabt,
ved at den tredimensionale genstand er projiceret ned pa en todimensional flade? Et per-
spektivisk billede indeholder altsa normalt kun information om, hvordan 3D-genstanden
ser ud fra én bestemt position.

Et maleri er altsa i1 princippet beregnet til at skulle ses fra et ganske bestemt punkt. Ses
billedet fra en anden position, vil motivet ofte se forvraenget ud. Det viser sig dog, at
man ofte kan minimere forvraengningen, hvis man ikke aftbilder en for stor synsvinkel,
samt at man ved betragtningen af det faerdige billede ikke anbringer gjet for langt fra
billedets tilknyttede gjepunkt, specielt ikke for meget til siden i forhold til billedplanen!

Figur 40

Jjepunkt

Figur 40 viser et perspektivisk billede, som 1 vandret retning rakker u, til hejre for
hovedpunktet H og u, til venstre for H, og som i lodret retning raekker stykket v, over
H og stykket v, under H. Den storste udstrekning i vandret/lodret retning i billedplanen
er altsd a=max {u;,u,,%,v,}. Da defineres billedets distanceforhold som forholdet
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mellem distancen i billedet og navnte udstreekning, altsd d/a. Hvis dette forhold for
eksempel giver 3, vil vi omtale det som at distanceforholdet er 3:1 (73 til 17). Et front-
perspektiv er et perspektiv, hvor de fleste og vigtigste linjer i virkeligheden er parallelle
med billedplanen eller vinkelrette derpa, som tilfeeldet er pa figur 36. I et sakaldt X-
perspektiv ligger de vigtige linjer 1 virkeligheden “pa skrd”, som tilfeldet er pa figur 38.
Der findes en raekke tommelfingerregler for, hvor lille et distanceforhold man ber
anvende i et billede. Lad blot to af dem blive n@vnt her:

Frontperspektiver bor afbildes med et distanceforhold pd mindst 2:1.
X-perspektiver bor afbildes med et distanceforhold pd mindst 3:1.

Reglerne er empiriske, altsd fremkommet gennem studiet af et veeld af praktiske per-
spektivtegninger. Figur 41 nedenfor viser billedet af et hus 1 X-perspektiv, hvor tom-
melfingerreglerne ikke er opfyldt. Billedet har distanceforhold 1:1 og man ser, at huset
ser noget forvrenget ud, selv om det er perspektivisk korrekt udfert. Det skyldes, at
forkortningerne er meget kraftige. Hvis reglerne skulle have veret opfyldt med den ak-
tuelle placering af iagttageren, so skulle kun en lille del af huset vare pé billedet, nem-
lig den del, som er indenfor det inderste lille gré rektangel! Den eneste mulighed for at
fa hele huset med og samtidigt overholde reglen for X-perspektiver er at iagttageren be-
vaeger sig lengere vk fra huset. Dette er vist pa figur 42.

Figur 41

1:1
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Figur 42

3:1

Vi ser pa figur 42, at forkortningerne er vasentligt mindre end de er pa figur 41. Sam-
tidigt ser vi, at mens forsvindingspunkterne for husets side lige netop kan vere pa figur
41, sé ligger de udenfor perspektivtegningen pé figur 42. Det sidste er et typisk treek for
“fornuftige” tegninger i X-perspektiv! Men hvorfor er distanceforholdet da sa vigtigt
for, at perspektivtegningen kommer til at se realistisk ud? Forklaringen skal findes 1i, at
et lille distanceforhold giver en stor synsvinkel (se opgave 9.1), og nér en stor synsvin-
kel afbildes 1 et billede er det ekstra felsomt overfor at blive betragtet fra en forkert
position. Som eksempel kan vi betragte figur 41 igen. Billedet er konstrueret til at blive
set fra en afstand af 7 cm, lige ud for hovedpunktet H. Hvis det havde veret muligt at
fokusere 1 denne afstand ville billedet have set fuldsteendigt naturligt og korrekt ud.
Imidlertid vil billedet ofte blive betragtet i en noget storre afstand, maske 25-50 cm, og
s kommer det altsé til at se forvrenget ud, serligt pd grund af den store synsvinkel.
Figur 42 er konstrueret til at ses fra en afstand af 21 cm, og er ikke neer sé felsom over-
for at blive betragtet fra en forkert position.

I forstaelsen af perspektivet er det en uhyre vigtig erkendelse, at man holder hjernens
fortolkning og behandling af de billedinformationer, hjernen modtager via nervetradene,
fuldsteendigt ude af betragtning, nir man seger at forklare centralperspektivets succes:

Det eneste centralprojektionsmodellen skal gore er at levere de samme synspdvirknin-
ger, som den rigtige genstand ville have gjort.
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Dette sikrer, at gjet modtager de samme data i form af lys fra billedet, som gjet mod-
tager fra den virkelige genstand! Dette sluttes eftersom gjet ikke kan skelne to punkter,
som ligger pa samme rette linje til gjet. Vi gar her udfra, at lyset bevager sig ad rette
linjer! Nér gjet modtager de samme informationer, mé hjernen ogsé opfatte det pa sam-
me made. Her skal dog gives et lille forbehold: Genstande, som ses pa lang afstand vil
ofte forekomme mere diffuse i randen og mindre farvemeattede og ofte med en vis blé-
farvning. Dette skyldes lysets passage gennem atmosfaren. Malere tager ofte hensyn til
dette fenomen, som betegnes lufiperspektiv. Pa trods af dette kan vi ga udfra, at central-
projektionsmodellen tilnermelsesvist leverer de samme synspavirkninger, som den rig-
tige genstand gor.

10. Kameraer og perspektiv

Blandt fotografer er det velkendt, at billeder taget med vidvinkelobjektiv ofte fremstér
med stor dybdevirkning pd grund af de kraftige forkortninger. Denne effekt gor disse
objektiver serligt populere blandt verdens bedste reportage-fotografer, idet det kan give
fotoet en dramatisk effekt. Teleobjektiver derimod har den stik modsatte virkning, idet
de forekommer at gore billedet “fladere”. Vi kender det fra optagelser fra oplebet i et
cykellgb: Selvom cyklisterne sprinter som gale, synes de ikke at komme ud af stedet.
Genstandene synes at blive “trengt sammen 1 dybden”. Ovenstdende fir mange til at
tro, at et kamera med navnte objektiver ikke gengiver et motiv perspektivisk korrekt.
Dette er imidlertid forkert! Der geelder derimod:

Hvis vi har at gore med et objektiv, hvis linsefejl er sd ubetydelige, at man kan se bort
fra dem, da vil brug af dette objektiv resultere i billeder, som er perspektivisk korrekte.

Enhver producent af objektiver sgger at fjerne linsefejl sa godt som muligt. I rigtigt dyre
objektiver er linsefejlene kun ganske ubetydelige. Mindre gode objektiver gengiver
undertiden rektangulere motiver med en synlig tondeform (fortegning). Det er klart, at
dette ikke kan vare perspektivisk korrekt, da rette linjer ikke afbildes i rette linjer ...
Men som sagt: Kameraobjektiver gengiver i princippet virkeligheden perspektivisk kor-
rekt! Men hvor skal forklaringen p4 de meget forskelligartede resultater for billeder
taget med teleobjektiver og vidvinkelobjektiver da seges? Svaret er, at den igen skal
soges 1 synsfeltets storrelse. Et vidvinkelobjektiv gengiver en meget stor synsvinkel,
dvs. distancen 1 billedet er meget lille sammenlignet med billedets dimensioner. Derfor
vil billedet normalt blive betragtet fra en noget storre afstand end det er beregnet til.
Omvendt med teleobjektiverne: De gengiver en lille synsvinkel, sa distancen i billedet
er stor i sammenligning med billedets dimensioner. Derfor vil man normalt betragte bil-
ledet fra en for lille afstand. I begge tilfzelde er vi tilbage i teorien fra afsnit 9! I gvrigt
ber det naevnes, at distancen i billedet ngje haenger sammen med objektivets brendvid-
de! Principperne omtalt ovenfor vedrerende objektivernes forskellige virkning kan illu-
streres gennem de tre fotos pé figurerne 44, 45 og 46. Figur 43 indikerer, hvordan bille-
derne er taget. Figurerne 44 og 45 viser billeder taget med henholdsvis et vidvinkelob-
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jektiv med braendvidde ca. 28mm og med et teleobjektiv med breendvidde ca. 110 mm.
Begge er taget fra det samme (fjerne) punkt A. Pointen er her, at da gjepunktet er felles
og synsretningen ogsé er det, sd vil perspektiverne vere helt ens, blot vil billedet taget
med teleobjektiv gengive en mindre del af billedet samtidigt med, at dets dimensioner er
forsterret op, sd det far samme storrelse som billedet pa figur 44. Den del af sceneriet,
som er med pé telefotoet svarer til den del, som er indenfor den hvide ramme pa vidvin-
kelfotoet. Bemaerk, at figur 45 i al vaesentlighed blot er en forsterret udgave af det, som
er indenfor den hvide ramme. Figur 46 er taget med et vidvinkelobjektiv med braendvid-
de ca. 28 mm fra et nert liggende punkt B. Hvis man sammenligner billederne pé figur
45 og 46 kan man tydeligt se den lidt ”flade” virkning telefotoet har, mens vidvinkel-
fotoet med dens kraftige forkortninger giver fornemmelse af en stor dybde 1 billedet.

Figur 43

Figur 44 (Foto taget med vidvinkelobjektiv fra fjernt punkt A)
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Figur 45 (Foto taget med teleobjektiv fra fjernt punkt A)
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11. Eksempler pa forskellige perspektiver

I dette afsnit skal vi se eksempler pa ferdige perspektivtegninger af forskellig art. Skit-
ser til tegningerne er udfert i Perspective Modeler og derefter tilfojet detaljer og farve-
lagt. Figur 47 viser et frontperspektiv af en stue, udfort med lodret billedplan. P& figur
50 er afbildet en skitse af tegningen, med linjer til forsvindingspunktet indtegnet. Det er
oplagt, at en mengde linjer er parallelle med synsretningen, hvorfor de har hovedpunk-
tet som forsvindingspunkt.

Figur 48 er et fraperspektiv af hgjhuse i en storby. Billedplanen er vippet opad, si syns-
retningen danner en vinkel pa 26,6° i forhold til vandret. Det betyder, at ogséd lodrette
linjer fér et forsvindingspunkt. Dette forsvindingspunkt, samt linjer dertil, er indtegnet
pa skitsen pa figur 51. Desuden har de linjer, som i virkeligheden er vandrette og paral-
lelle med synsretningen, et forsvindingspunkt nederst pad bygningen i forgrunden, som
det ses pd figur 51. Synsfeltet i1 billedet er lovligt stort, men det giver samtidigt billedet
en dramatisk virkning.

Figur 49 viser et boligomrade set i fugleperspektiv. Billedplanen er vippet nedad, sa
synsretningen danner en vinkel pa —44,7° i forhold til vandret. Vi har her at gore med et
sakaldt 3-punktsperspektiv. Imidlertid ligger de tre forsvindingspunkter udenfor bille-
dets ramme, hvilket er illustreret p skitsen pa figur 52. Den lille ramme pé skitsen viser
billedets ramme.

Figur 47 (Frontperspektiv)
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Figur 48 (Froperspektiv)
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Figur 49 (Fugleperspektiv)
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Figur 50
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Figur 51
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Figur 52




© Erik Vestergaard — www.matematiksider.dk 43

Appendiks A

I dette appendiks skal vi se et matematisk bevis for s@tning 6b. Lad dybdelinjen ¢/ have
folgende parameterfremstilling, jvf. (3):

X X 2 Xg+1t-v
oy =Y | Tt vy | = |y +tV,
z Z Vs Zy+1-0

Da der er tale om en dybdelinje m& v, #0. Vi kan endda antage, at v, >0. Hvis v,
skulle vaere negativ kunne vi bare gange retningsvektoren med —1 og vi ville have en ny
retningsvektor med den enskede egenskab! Hvis vi herefter lader 7 bevaege sig mod oo
vil det tilherende punkt pé linjen beveage sig ud af linjen, bort fra iagttageren, imod det
uendelige. En mulig parameterfremstilling for linjen 7, er:

x 0 2 t-v
lor |y | =10+t |v, | =]tV
z 0 Vs t-v,

da linjen skal ga igennem @jepunktet (= origo) og vaere parallel med /. Sidstnaevnte sik-
res ved a valge samme retningsvektor. Linjen /,’s skaringspunkt med billedplanen
findes ved at satte t-v,=d < t=d/v, og indsette denne veerdi for z i parameter-
fremstillingen, hvilket giver folgende koordinater for F, i billedplanen:

F: (d-vl/vzj
d-v;/v,

idet 2. koordinaten jo glemmes. Punktet P pé linjen 7, svarende til parameterverdien ¢:

X, Xgt+t-v
P: |y =]y ttv,
Z Zy Tt

far ifolge setning 3 et billedpunkt Q med folgende koordinater:
d ( Xo TV j

[xQJ _ (d'xl/ylj B Yot+i-v,

ZQ d-Zl/yl d ZO+Z'V3

Men hvis vi lader ¢ — o vil billedpunktet Q neerme sig til forsvindingspunktet, hvilket
netop var hvad vi enskede at vise:
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Opgaver

Nedenstdende opgaver er nummereret, sd cifrene foran punktummet angiver det afsnit,
som opgaven hgrer til. Opgave 3.5 er saledes opgave 5 til afsnit 3.

Opgave 2.1 (Transparent)

Fremskaf en kasse, en plastic transparent samt en permanent tusch. Kig pé kassen igen-
nem transparenten og prov at tegne pa den, s stregerne ser ud til at ligge oveni kassens
omrids. Forseg at holde transparanten lodret. Nér du er feerdig, mal da linjernes lengder
pa transparanten for at vurdere forkortningerne. Observér, at forskellene er noget storre
end umiddelbart vurderet — hjernen genkender simpelthen, at der er tale om en genstand
i perspektiv og ser ikke de aktuelle leengder, som de fremstér pa billedet, men tolker bil-
ledet!

Opgave 2.2 (Forsvindingspunkter)

Betragt definitionen for forsvindingspunktet i1 afsnit 2. Giv argumenter for hvorfor ne-

denstdende pastande er korrekte.

a) Vandrette dybdelinjer har et forsvindingspunkt som ligger pa horisonten.

b) En dybdelinje, som bevager sig opad pd vej ind i1 dybden har et forsvindingspunkt
over horisonten.

¢) En dybdelinje, som bevager sig nedad pa vej ind i dybden har et forsvindingspunkt
under horisonten.

Opgave 2.3

Findes der vandrette dybdelinjer, som kan afbildes i en vandret linje i den perspektivi-
ske plan? I sa fald, hvad er betingelsen da?

Opgave 3.1

Bestem lengderne af folgende vektorer:
a) (4-13) b)) (1,2,2) c) (6,-2,13)

Opgave 3.2

Givet vektorerne u =(2,1) og v =(3,—1) 1 planen. Indtegn vektorerne u, v, 3u og 2v i
et koordinatsystem samt benyt parallelogramreglen til at tegne 3u +2v . Beregn dernaest
koordinaterne til linearkombinationen 3u +2v og kontroller, at det stemmer med den
vektor, du opndede ved parallelogramreglen.
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Opgave 3.3

Bestem en parameterfremstilling for den linje, som gar igennem punkterne £ (1,2,-1)
og P (5,3,2). Bestem dernast skeringspunktet mellem denne linje og planen med lig-
ning y=-2.

Opgave 3.4

Givet linjen ¢ med parameterfremstillingen angivet nedenfor. Bestem skaringspunktet
mellem denne linje og planen med ligning y =2 . Samme sporgsmal for planen med lig-

ning y=21.
X -2
l yi=|5|+¢t]|3
z 1 —4
Opgave 3.5

Bestem en parameterfremstilling for den linje, som gér igennem punktet £A(10,2,1) og
som er parallel med linjen med parameterfremstilling:

X 0 3
V4 yvi=|1|+¢]-3
z 7 14

Opgave 4.1 (Rumlige koordinater for telt)

Nedenstaende figur viser plantegning og opstalttegning for en observater, som med oje-
punktet i O betragter et telt. Angiv de rumlige koordinater til hjernerne 4, B, C, D, E og
F 1 teltet.

Figur 53
Top
y
AB E C
A F D
Left
z
F | FE
O x .
z 1) ghd
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Opgave 5.1 (Beregning af billedpunkter)

Laseren antages at have lost opgave 4.1 med teltet. Indfej de rumlige koordinater for
teltets hjorner i1 et skema som det 1 eksempel 4 pa side 16. Beregn dernast koordinaterne
til hjernernes billedpunkter ved hjalp af formlen i satning 3, idet distancen skal vare
0,20 m. Skriv resultaterne ind i1 skemaet. Afslut med at tegne det perspektiviske billede
af teltet, ligesom det blev gjort for pyramiden pé figur 17. Benyt for eksempel et kvad-
reret A4 ark.

Opgave 5.2 (Qjenhgjder)

Antag perspektiv med lodret billedplan. Bevis udfra formlen for billedpunktet i saetning
3, at felgende udsagn er sande:

1)  Alle punkter, som ligger over gjenhgjde i rummet, skal tegnes over horisonten.

i1) Alle punkter, som ligger under gjenhgjde i rummet, skal tegnes under horisonten.
ii1) Alle punkter, som er i gjenhgjde i rummet, skal tegnes pa horisonten.

Opgave 6.1 (Tegn borde i1 perspektiv)

Dette er en opgave, hvor du ikke skal tegne en genstand efter bestemte mal, men blot
benytte reglerne i s&tning 5 og 6 fra afsnit 6. Billedplanen vaelges lodret. Husk at anfere
begrundelser for, hvorfor du tegner de enkelte linjer, som du geor!

a) Lav en tegning af et bord i frontperspektiv, dvs. set lige forfra, ligesom pa figur 54.

b) Tegn et simpelt bord i X-perspektiv, ligesom det, der er vist pé figur 55.

c) Forsog at tegne et bord med flere detaljer, hvor benene og bordpladen har en tyk-
kelse etc. lidt i stil med det pa figur 56. Bordet pa figur 56 er afbildet si stort, at for-
svindingspunkterne ikke kan vare pé figuren.

d) Overvej hvordan bordene i a) og b) skal tegnes, hvis gjenhgjden er lavere end bord-
pladens hgjde.

Figur 54
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Figur 56

Opgave 6.2 (Husgavl)

Nér man skal tegne et hus med gavl i X-perspektiv, sa er et af problemerne at bestemme
toppunktet i gavlen, sa det svarer til et objektpunkt, som i virkeligheden ligger midt
mellem de to sider af huset. Blandt tegnere er det en velkendt teknik at tegne de to dia-
gonaler mellem siderne, som illustreret med stiplede linjer pa figur 57 og tegne en lodret
linje gennem deres skaeringspunkt, hvorefter toppunktet skal ligge et sted pa denne lod-
rette linje. Forklar ved hjelp af setning 5 hvorfor denne metode er korrekt? I denne op-
gave antages lodret billedplan.

Figur 57
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Opgave 6.3 (Beregn forsvindingspunkter)

Figur 58 nedenfor viser en plantegning af en rektanguler kasse, som star pd en vandret
flade. Qjepunktet samt synsretningen er angivet. Kassen er drejet en vinkel pd 55° i
forhold til synsretningen. Da linjestykkerne AB, BC, CD og AD alle er vandrette ligger
deres forsvindingspunkter alle pd horisonten. Benyt sa&tning 6d) til at bestemme, hvor
langt fra hovedpunktet de ligger. Det oplyses, at distancen 1 billedet er 0,5 m.

Figur 58

Jjepunkt
o

v

Synsretning

Opgave 6.4 (Hojder)

Figur 59 viser tre personer, som alle i1 virkeligheden er lige hoje. Besvar nedenstdende
spergsmal via s@tning 5 og 6. Serg for at holde adskilt, hvordan tingene tager sig ud i
rummet og hvordan de fremstér i den perspektiviske plan. Lodret billedplan antages.

a) Hvad kan pointen 1 tegningen vaere?

b) Hvor stor er observaterens gjenhgjde sammenlignet med personernes gjenhgjde?
c) Stér pigerne til venstre eller hgjre for observateren?

¢) Hvordan ville billedet af pigerne se ud, hvis observateren blev hejst op 1 en kran?

Figur 59
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Opgave 6.5

Figur 60 viser et foto fra en gade i Keben-
havn. Besvar nedenstdende spergsmal, idet
du argumenterer ved hjelp af saetning 5 og 6.

a) Hvad er observaterens gjenhgjde? Sam-
menlign med steder pd muren til hgjre.
Hjeelp: Studer linjeforleb 1 muren.

b) Kan du give et rimeligt godt argument
for, hvorfor observaterens synsretning er
parallel med flisereekken, sdidan omtrent?

¢) Hvor langt ude pé fortovet stér observa-

toren?

d) Der er to porte med buer i bygningerne
til hejre. Er portene er i virkeligheden

lige heje?

Opgave 8.1 (Telt)

Figur 60

Figur 61 viser plantegningen af et telt. Det oplyses endvidere, at bunden ABCD befinder
sig pa jorden med z-koordinat 0, mens “overliggeren” EF befinder sig i hgjden svarende

til z=2, med enheden meter. Hvert tern i1 plantegningen svarer til 1 gange 1 meter.

Dette fastlegger fuldstendigt teltets placering 1 rummet! I det folgende skal du bruge
Perspective Modeler til at fremstille teltet, men forst skal du lige have udregnet de rum-
lige koordinater i delsporgsmaél a).

Figur 61 og 62
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a) Bestem udfra oplysningerne ovenfor de rumlige koordinater for hvert af de seks
hjerner 4, B, C, D, E og F i teltet. Skriv dem i et skema som det pa figur 62.

b) Du skal nu frembringe teltet i Perspective Modeler. Aben programmet og marker
huset og slet det via delete-tasten.

c) Du skal nu s&tte en fornuftig scene op. Vaelg View > Scene Properties... og indtast
de graenser for x, y og z, som du ser pa figur 63. Fjern afmarkningen i feltet Auto-
matic Grid Settings og s&t den underordnede gitterafstand til 1, som vist pa figur
63. Et 0 i feltet for overordnet gitterafstand vil fjerne det overordnede gitter. Hvis
du har lyst, kan du redigere i Line Properties for at fa andre linjetykkelser eller far-
ver. Det er dog ikke hovedpointen her. Afslut med OK.

Figur 63

Scene Properties &

Grid Properties

OK
Xerin: [-5.0000 Xemax: [5,0000
Y-min: |-2,0000 Y-max: |11.0000 Cancel
Z-min: |-2.0000 Z-max: [4,0000

Line Properties

Objects: - 1pt solid

Minor Grid: 0.75 pt. solid
Major Grid: 0,25 pt solid
Horizon Grid Line: - 1 pt solid

Horizon: - 0,25 pt, solid
Vanishing Lines: 0.25 pt solid

Rotation Increment

Center Of View: - 0.25 pt solid Step: |3,0000

Grid Properties Nudge Offset
[” Automatic Grid Settings [v' Automatic

Minor Grid Spacing: 1 Offset: [1,0000
Major Grid Spacing: 0
Unit Precision: |4

d) Brug genvejen Ctrl+R for at vise linealer (Rulers), s& du bedre kan se koordinater.

e) Du er nu klar til at frembringe teltet. Start med at aktivere feltet Top for at lave den
rektangulere bund, dvs. oABCD . Efter at have valgt rektangel-varktejet skal du
trekke et kvadrat pd 2x2 ud pa det sted, som fremgdr af figur 61. Serg for at holde
Shift-tasten nede mens du ger det, sé rektanglet holder sig paent til gitteret.
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f)

g)

Linjestykkerne AF, FD, BE, EC og EF mangler at blive skabt. Hvert af disse linje-
stykker kan du frembringe pa folgende made: Valg linje-vaerktojet 1 verktojslinjen
og traek pa vilkarlig vis en linje ud i feltet Top. P& bjelken nederst til venstre kan du

se koordinaterne til linjestykkets to endepunkter Point 1 og Point 2, som vist pa
figur 64.

Figur 64
- % UE3E o X 1,987 » % [0.0000
Rel | 5 5.3418 5 v [33185 ﬁ ! 00000 Apply
Z: |0.0000 Z: |0.0000 z: |0.0000

Rediger nu koordinaterne, s& de svarer til endepunkterne for det linjestykke, du en-
sker at lave: Kig i den tabel 62, du har udfyldt! Husk at klikke pa Apply for at gen-
nemfore redigeringen! Gentag processen for hvert enkelt linjestykke. Néar du har
redigeret en linje, kan du ofte med fordel kopiere den med Ctrl+D, mens den er
markeret, og sé rette nogle fa koordinater til. Symmetrien ger, at der spares tid!

Nu skal du gruppere enkeltdelene 1 teltet, sa teltet nemt kan behandles under et:
Klik pé Rektanglet og linjerne et efter ét i1 Object Manager’en ovre til hejre, mens
du holder Shift-tasten nede. Nar alle objekter er markeret med redt som pa figur 66,
bruger du genvejen Ctrl+G for at gruppere, hvorefter situationen fra figur 67 opstar.
Det kan vaere fornuftigt at omdebe det grupperede objekt til Telt, hvilket kan ske
ved at klikke nogle f4 gange pa objektet, indtil et felt popper op, hvori man kan
skrive ... ligesom pa figur 68. Skriv for eksempel Telt”.

Figur 65, 66, 67 og 68

O teltpmp
=0 Telt
Rectangle 7B Rectangle
Line 1}
Line * Line
Line -*z Line
Line *= Line
Line e % Line

O teltpmp O teltpm
[ Group of 6 objects = @ Telt
------ o Rectangle
™y Line
*= Line
*= Line
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h)

Gem lige filen under navnet Telt” via File > Save As..., séledes at filen far navnet
Telt.pmp.

Nu mangler vi bare at fortelle, hvordan teltet skal betragtes og billedplanen anbrin-
ges. Hertil vaelg menuen View > Edit Perspective... eller klik blot pa gjet 1 vaerktejs-
linjen. Indtast @jepunktet (0,0,1) og synsretningen (0,1,0) som pa figur 69.

Figur 69

)

Edit Perspective - telt.pmp ﬁ

Eye Point Viewing Direction View-Up Vector

. |0.0000 X lU.[]U[]U x: |U.UUU[]
Y. |0.0000 pYf: |1,UUUU e |U,U|JUIJ
Z: (10000 7 |D,DUDU Z: |1,UUUO

View Window

Distance: 0,5000 u-min
Field Of View: |2-1 vI v-min

Angle

-0,2500 u-max

V=IMax

Line Clipping

Front: |0,0000 [ Clip Back: Back

O O D] Horizon Plane Offset: 0,0000

%:(0,0000
Y: |0.0000

[V Enable Vanishing Lines
Z: [1.0000

[T Show Center Of View

[v" Show Horizon

Apply | OK Cancel

Herefter skulle felterne Top og Left gerne se ud som pé figur 70 pa naste side. Slut
af med at gemme filen.

Du skal nu skrive det perspektiviske billede af teltet ud. Det er her fornuftigt forst at
se, hvordan det kommer til at se ud for du giver ordre til at skrive ud. Valg derfor
menuen File > Print Preview.... Maske kommer der en dialogboks med Indstil prin-
ter op. Hvis der gor det, sorg da for, at det er den rigtige printer, som er valgt og
tryk herefter pd OK. Herefter skal du gerne se dialogboksen Print Preview. 1 drop-
down-menuen View valges Perspective, sa det er dette felt, du far vist. Serg for, at
Fit View To Page, Add Frame og Show Grid er afmarket og klik pd Print knappen.
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Figur 70

s

k) Vi skal nu se, hvad der sker med det perspektiviske billede, nar vi flytter teltet 1
meter tettere pa gjepunktet (i dybden). Bemaerk, at der i feltet Top pa figur 70, nede
til venstre er en lille markering af, hvordan akserne vender, og i hvilken retning de
peger! Vi ser, at y-aksen er parallel med synsretningen, sd vi kan reducere dybden
med 1 meter ved at flytte teltet med —1 i1 y-aksens retning. Vi har her gavn af at tel-
tet er et grupperet objekt, idet vi da bare kan markere teltet med et enkelt klik med
pegevarktojet. Néar objektet er markeret med rodt klikkes pa Rel knappen i data-
bjelken forneden. Skriv —1 som y-koordinat udfor Move og afslut med Apply:

Figur 71
v #|0.,0000 5 % |100,0000 = #|0.,0000
rel £ v [ £ v [ronoooo E v [n.oooo Apply
Z:|0.000a Z: |100,0000 Z:|0,0000
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D

NB! Man kan ogsa flytte det markerede objekt med piletasterne i felterne Top, Left
og Front med skridt, som er specificeret i Scene Properties dialogboksen (F6) un-
der Nudge Offset. Default-verdien er lig med maskevidden i det sekundere gitter.

Flyt herefter teltet til hgjre med 3 meter, dvs. forag x med 3 pd samme made som
under sporgsmal k).

m) Vi ensker nu at flytte gjepunktet hen 1 (0,1,3) og lade synsretningen forlebe lidt

nedad, s vi fr et fugleperspektiv af teltet: Aben dialogboksen Edit Perspective ved
i veerktojslinjen at klikke pd knappen med gjet og serg for at @ndre Eye Point til
x=0,y=1, ogz=3 og View Direction til x=0, y =1, ogz=-0,4.

Vi skal nu se pa, hvordan man kan indsette det perspektiviske billede 1 et Word-
dokument. Hertil skal vi forst eksportere til emf~format (Windows-Enhanced-Meta-
file). Da der ikke her er nogen dialogboks til at styre dette, skal du ferst aktivere det
felt, som du ensker eksporteret: Det er her feltet Perspective. Valg dernaest menuen
File > Export... (Ctrl+E). I den fremkomne dialogboks skal du fortalle, hvad filen
skal hedde og hvor den skal gemmes. Du kan fint velge at godtage navnet felt
(Perspective).emf, som foreslaet af programmet. Husk at gemme filen i en fornuftig
mappe, du kender, pa din harddisk! Nu skal billedet indsattes i Word. Aben forst
et Word-dokument og velg menuen Indscet > Billede > Fra fil.... Lokaliser emf-
filen i den mappe, du gemte den i, marker filen og klik p& Indscet. Herefter har du
en Word-fil med det perspektiviske billede. Prov at skrive det ud!

Bemeaerkning

NB! Emf-formatet er et sdkaldt vektorgrafik-format, som kan handteres af program-
mer som Adobe Illustrator og CorelDRAW. Men hvis et billede er indsat 1 Word,
som beskrevet under punkt n) ovenfor, sa kan du ogsé redigere billedet direkte i
Word ved at hgjreklikke pa billedet og veelge Rediger Billede...:

% Klip
=3 Kopier
3| Indstillinger for Sat ind:

Rediger billede N
Gem som billede...

By skift billede...

Sa fremkommer der i Word nogle faciliteter til at redigere billedet, herunder slette
dele af billedet, @ndre farver, linjetykkelser, forkorte/forleenge, flytte linjer etc. Du
kan ogsa indsette billedfiler i emf-format i Microsoft Powerpoint, og her er lignen-
de redigeringsmuligheder til radighed. God forngjelse med at eksperimentere!
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Opgave 8.2 (Bondegard)

I denne opgave skal vi betragte en bondegérd fra forskellige positioner. Hvis du har
valgt default-installationen, da du installerede Perspective Modeler, sa er der i mappen
Programmer blevet dannet en mappe med navnet PerspModeler. 1 en undermappe her-
til, kaldet Samples, kan du finde en raekke ferdige filer, fremstillet i programmet.

a) G4& ind i mappen Samples og dben den fil, som hedder farm.pmp.

b) Lad os kigge pa bondegarden i frontperspektiv: Aben dialogboksen Edit Perspecti-
ve ved at klikke pa knappen med gjet i vaerktejslinjen. Foretag de @ndringer i Eye
Point og Viewing Direction samt Field Of View, som fremgér af figur 72.

Figur 72

Edit Perspective - farm.pmp ﬁ

Eye Point Viewing Direction View-Up Vector

% |35,0000 x: IU,[][]U[] % |0.0000
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Line Clipping

Front: |0.0000 [ Clip Back: Back

gonzoniansiionmel Horizon Plane Offset: 0,0000

% (0,0000
Y: |0.0000

[V Enable Vanishing Lines
Z: [1.0000

[T Show Center Of View

[v" Show Horizon

Apply oK Cancel

c) Vi skal nu have tegnet linjer til forsvindingspunkterne. En made at geore det pé er
ved at markere hele det grupperede objekt Bondegdrd i Object Manageren og vel-
ge menuen Object > Show Vanishing Lines (F5). Imidlertid bliver der sa tegnet lin-
jer til forsvindingspunkterne for alle linjer i objektet, og det kan godt virke lidt
overveldende. Derfor kan det veere fornuftigt at vaelge enkelte linjer ud i objektet
og tegne linjer til deres forsvindingspunkter. Ekspander objektet bondegard i Object
Manageren ved at klikke pa plus-tegnet. Marker herefter delobjektet Bundlinjer,
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d)

f)

g)
h)

som gjort pa figur 73 og tryk F5-tasten. Gentag det samme med delobjektet Tagryg-
ge og Overliggere. Nu vises et passende antal linjer til forsvindingspunkterne.

Figur 73
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Observer hvordan det perspektiviske billede ser ud. I det felgende skal du skrive
billedet ud ved forst at veelge File > Print Preview... Maske kommer der en Indstil
Printer dialogboks fra Windows frem. V&lg da at have papiret vendt “liggende”.
Herefter kommer du ind i Print Preview dialogboksen. Serg for, at Fit View To
Page og Add Frame er afmerket, mens Show Grid ikke skal vare afmerket. Det
perspektiviske billede skulle gerne vises i dialogboksen. Hvis ikke, velg da 1 drop-
down menuen View muligheden Perspective. Afslut med OK.

Vinduerne i gardlengerne i siden har i virkeligheden samme storrelse som vinduer-
ne 1 stuchuset lige foran. Bemerk forkortningerne af vinduerne i siden! Forklar ved
hjeelp af setningerne i afsnit 6, hvorfor vinduerne i stuehuset forude alle er afbildet
med samme storrelse?

Serg nu for at heve gjepunktet til 15 meters hojde 1 Edit Perspective dialogboksen
og skriv ogsa dette billede ud. Hvad observerer du?

Gentag punkt f) med en gjenhgjde pé 0 meter.

Eksperimenter lidt pa egen hand, for eksempel hvor du kigger skrat ind pa gérden.

Opgave 8.3 (Detaljeret bord)

I opgave 6.1 sd vi pa perspektiviske billeder af borde, blandt andet det “avancerede”
bord pa figur 56. I denne opgave skal vi se, hvordan vi kan frembringe et sadant bord i

Perspective Modeler. Bordet er pa figur 74 beskrevet med en plantegning og en opstalt-
tegning med angivelse af mél i cm. Bordet bestar af ni dele: 4 bordben (B1, B2, B3,
B4), 4 tverbjelker (T1, T2, T3, T4) samt en bordplade (BP). Disse ni dele er i ovrige
alle kasser, som kan frembringes med Box Tool i Perspective Modeler! I programmet er

en kasse beskrevet ved koordinaterne til dets centrum (Position) og ved kassens dimen-
sioner i de tre retninger (Size).
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Figur 74
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Bemerk, at vi pa tegningerne pa figur 74 har lagt koordinatsystemet, s& det har begyn-
delsespunkt pd jorden, lodret under bordets centrum. Det er fornuftigt, for sé bliver det
nemmere at bestemme koordinater, idet man s kan udnytte symmetrier! Man kan altid
senere nemt flytte bordet til an anden position, hvis dette matte enskes!

Det er fornuftigt at lave et skema, hvori man skriver data for hver af de ni kasser: se
figur 75. Lad os for eksempel se pa bordben B1. Plantegningen forteeller os, at B1’s
centrum har x-koordinat 65+1+1-3=67,5, mens 40+1+4-3=42,5 er y-koordinaten.
Af opstalttegningen fas z-koordinaten til 1-(65+7)=36. Da vi har valgt at regne i
meter 1 Perspective Modeler, sa fas hermed folgende koordinatsat for bordbenets cen-
trum: (x,y,z)=(0,675;0,425;0,360), som indfgjet i skemaet. Bordbenets dimensioner
1 x-, y- og z-retningen ses klart at veere 5 cm, 5 cm og 72 cm. Det giver i meter de i ske-
maet indskrevne vardier for Size.

Figur 75

Position (centrum) Size

X y z X y z

Bl 0,675 0,425 0,360 0,050 0,050 0,720
B2
B3
B4
T1
T2
T3
T4
BP

a) Udfyld de resterende koordinater i skemaet pa figur 75. Du kan her kraftigt udnytte
symmetrierne!

b) Vi er nu klar til konstruere bordet i Perspective Modeler. Aben programmet og slet
huset. Det naste, vi skal, er at velge en passende scene. Velg menuen View >
Scene Properties... (F6) og s®t x-grenserne til —3 og 3, y-granserne til -2 og 7 og
z-greenserne til =5 og 5. Under Grid Properties fjerner du afmarkningen i feltet
Automatic Grid Settings og sa&tter Minor Grid Spacing til 0,5 og Major Grid Spa-
cing til 0. Sidstnavnte vil fierne de primare gitterlinjer. Afslut med OK. Klik lige
pa Reset Eye Point knappen i varktejslinjen, si gjet kommer inden for scenen igen!

c) Aktiver feltet Top. Velg Box Tool (ikke Rectangle Tool!!) 1 vaerktejslinjen og traek
en kasse ud et eller andet sted og med en eller anden storrelse. Vi vil alligevel rette
kassen til i naste punkt!
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d)

g)

h)

Serg for at kassen er markeret. Kig pé bjelken nede til venstre. Her skal Rel-knap-
pen vaere oppe, dvs. ikke trykket ned, séledes at de absolutte data for den markerede
kasse vises. Indtast nu de vardier, som star i skemaet 1 figur 75 for B1. Afslut med
at klikke pa Apply.

Treek en ny kasse ud og gentag proceduren fra punkt d) for de resterende otte objek-
ter 1 skemaet. Det kan ogsd vere fornuftigt blot at duplikere den kasse, du allerede
har lavet ved hjelp af Object > Duplicate (Ctrl+D). Derved skabes en identisk ud-
gave oveni den oprindelige. I Object Manageren kan du se den nye! Du kan hurtigt
@&ndre de absolutte data for den nye. Ofte er det blot enkelte tal, som skal @ndres pé
grund af symmetrien.

Marker, mens du holder Shift-tasten nede, alle de ni kasser i Object Manageren.
Nar alle objekterne er markeret med redt vaelges menuen Object > Group (Ctrl+G).
Derved er alle ni objekter grupperet til et objekt, som automatisk far navnet Group
of 9 Objects. Eventuelt kan du klikke et par gange eller tre pd navnet, s& det bliver
muligt at omdebe objektet til for eksempel "Bord”.

Vi skal se pa bordet i front-perspektiv og skal derfor have indstillet gjet. Aben Edit
Perspective dialogboksen via View > Edit Perspective.... Set gjepunktets koordina-
ter til (0;6;1,7) og synsretningen til (0,—1,0). Sa skulle situationen gerne se ud
som pa figur 76 nedenfor.

Figur 76
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Marker bordet og veelg menuen Object > Show Vanishing Lines (F5) for at {4 tegnet
linjer til forsvindingspunkter. Hvilket forsvindingspunkt er der tale om?

Marker bordet og roter det med vinklen 45° omkring en lodret akse ved at indtaste
vaerdien 45 i1 z-koordinaten til Rotate 1 databjaelken nede til venstre. Benyt absolutte
data, s& Rel-knappen skal vare oppe! Hvordan ser det perspektiviske billede ud?
Kommenter det! Prov at skrive billedet ud uden gitterlinjer via menuen File > Print
Preview.... Husk 1 dialogboksen at veelge Perspective i dropdown menuen View.
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j)  Forsvindingspunkterne kan ikke ses i feltet Perspective. Det kan du @ndre ved i
Edit Perspective dialogboksen at @ndre vardien i1 Field Of View til 1:1 1 stedet for
2:1, sé en storre synsvinkel vises. Prov det! Eventuelt kan du kontrollere, at forsvin-
dingspunkterne ligger de rigtige sted ifelge satning 6d). Husk, at distancen i bille-
det per default er sat til 0,5 1 Edit Perspective dialogboksen!

Opgave 8.4 (Romerske buer)

I denne opgave skal du konstruere en facade med vinduer med romerske buer og kigge
pa det i perspektiv.

a) Aben Perspective Modeler og slet huset.

b) Scenen skal @ndres via View > Scene Properties... (F6). St x-graenserne til —5 og
5, y-grenserne til —10 og 10 og z-graenserne til -5 og 5. Fjern afmerkningen i
Automatic Grid Settings og s@t Minor Grid Space til 0,5 og Major Grid Space til 5.
Afslut med OK. Hvert tern i scenen er nu et kvadrat med sideleengden 0,5 meter.

c) Kilik pa Reset Eye Point knappen i vaerktejslinjen, sd gjepunktet er indenfor scenen.

d) Vealg menuen View > Rulers (Ctrl+R) for at fa vist linealer.

e) Aktiver feltet Left. Velg Rectangle Tool 1 verktejslinjen, og mens du holder Shift-
tasten nede for at udfere ”Snap to Grid”, traekker du et lille rektangel med bredden
2 tern og hejden 3 tern ud 1 feltet Left, pa stedet angivet pa figur 77.

Figur 77

z
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f) I Object Manageren skal du nu ekspandere rectangle-objektet og vaelge den linje
ud, som svarer til toppen af rektanglet. Nar det er markeret med redt klikker du pa
Delete-tasten for at slette linjen.

g) Der er nu kun tre sider tilbage i rektanglet! Vi skal have lavet en halvcirkel for
oven. Vaelg Ellipse Tool 1 verktejslinjen og mens du holder bade Ctrl-tasten og
Shift-tasten nede treekker du et sted i feltet Left en cirkel med diameter 2 felter ud.
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h)

)

k)

D

Hvor du trak cirklen ud, er ikke sd afgerende, da du kan flytte den senere. For at
fijerne en del af cirklen valges, mens cirklen er markeret med redt, menuen Object
> Properties... (F4). 1 den fremkomne dialogboks velger du Arc og @ndrer End
Angle til 180, underforstéet 180 grader. Afslut med OK.

Figur 78
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Halvcirklen skal nu flyttes: Vaelg Pick Tool i verktejslinjen og marker halvcirklen,
hvis den ikke allerede er det. Trak, mens du holder Shift-tasten nede for at udfere
”Snap-to-Grid”, herefter halvcirklen hen over det abne hul i rektanglet, s& hullet
lukkes og et vindue med en romersk bue er skabt!

Mens du holder Shift-tasten nede markerer du rektangel- og ellipseobjektet 1 Object
Manageren, sa begge er markeret med redt. Vaelg herefter menuen Object > Group
(Ctrl+G) for at gruppere objekterne til et. Eventuelt kan du klikke et par gange pa
objektet og @ndre dets navn til "Vindue”.

Vi skal have lavet en raekke kopier af vinduet og flytte dem lidt til siden, s& der
skabes en rekke pd 5 vinduer, sd afstanden mellem dem er 1 meter, dvs. 2 felter.
Marker vindue-objektet med Pick Tool og valg menuen Object > Duplicate
(Ctrl+D). Herved er en identisk kopi af vinduet skabt oven i det gamle. Mens det
nye objekt er markeret (se i Object Manageren!) klikker du pa Rel-knappen i bjl-
ken nede til venstre. I y-koordinaten til Move skriver du 2 og afslutter med Apply.
Herved er vinduet blevet flyttet det enskede stykke til siden! Gentag proceduren
med det nye vindue, sé du til sidst har 5 vinduer, som ensket

Lav endelig en facade-ramme omkring vinduerne, som pé figur 79 pa naste side.
Da objektet er skabt, er vi nu parate til at betragte billedet: Velg menuen View >
Edit Perspective... og s&t Eye Point til (5;7,5;2,5) og Viewing Direction til
(-1,5;-2,5;0). Afslut med OK. Hvorfor er der tale om lodret billedplan? Hvad ob-
serverer du i det perspektiviske billede? Hvad med forkortninger?

Marker en enkelt linje i objektet, for eksempel den fjerneste lodrette linje i facade-
rammen: Det kan du gere enten ved at finde linjen 1 Object Manageren eller ved i et
vilkarligt af felterne at klikke nogle gange pa den pageldende linje, mens du holder
Ctrl-tasten nede, indtil kun linjen er markeret. Nér kun linjen er markeret, fremkom-
mer de perspektiviske koordinater for linjens endepunkter pa bjelken nederst til
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hejre. Se figur 80. Disse data kan benyttes til at bestemme perspektiviske lengder.
Benyt formlen for afstanden mellem to punkter med de perspektiviske koordinater
O, (u;,v)) og O,(u,,v,) til at beregne den perspektiviske leengde af linjen:

dist(Q. 05) = J(uy —1y)> + (v, —1,)?

Figur 79
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Opgave 8.5 (Spiralkurve)

I denne opgave skal vi tegne det perspektiviske billede af rumkurven med felgende pa-
rameterfremstilling:
3-cos(?)
F(t) = | 3-sin(¢)
0,2t
a) Aben Perspective Modeler og slet huset.

b) Kilik pa| f(x)|-knappen i1 varktejslinjen og indtast de udtryk, som du ser péd figur
81. Bemaerk, at * reprasenterer et gangetegn og at man bruger decimalpunktum og

ikke decimalkomma! Hvis du er i tvivl om hvilke funktioner, der er til radighed 1
editoren, sd kan du klikke pd de smd knapper £, til hgjre for koordinatfunktionerne.
Hvis du markerer en af funktionerne folger desuden en beskrivelse af funktionens
art og parametre. ”T From” og ”T To” angiver grenserne for parameteren ¢, mens
vaerdien 1 ”T Step” nedenfor angiver, at kurven tilnermes med 200 linjestykker.
Skulle du senere fa brug for at redigere i kurvens parameterfremstilling, sa marker
kurven i et af felterne eller i Object Manageren og vaelg menuen Object > Proper-
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ties... (F4). Man kan endda definere sine egne funktioner via menuen View > Func-
tions..., men det skal vi ikke komme nermere ind pa her.

Figur 81
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c) Prov at forklare, hvorfor kurven er en spiral med 6 vindinger? Hjeelp: Hvis du
glemmer z-koordinaten et gjeblik, hvad forestiller den plane kurve da?
d) Kig pa spiralen fra forskellige vinkler.

Opgave 8.6 (Abne dore)

I denne lidt lest beskrevne opgave skal du bruge Perspective Modeler til at konstruere
en veeg med to dere i: En der D1, som er lukket og en der D2, som er dbnet 70° udfra
vaggen, som vist pd figur 82. Nar du skal konstruere den drejede der, s kan du selvfol-
gelig regne dig frem til koordinaterne. Imidlertid kan man fa programmet til at dreje
deren. Hvis man markerer D2 og satter z-koordinaten til —70 i Rotate i bjeelken nede til
venstre, s vil D2 blive drejet med 70 grader om en lodret akse igennem D2’s centrum,
hvilket ikke er meningen. Heldigvis kan man lese problemet pa en smart made: Lav en
kopi DX af D2 og flyt den lidt til siden, sa DX og D2 rerer ved hinanden langs den kant,
hvorom man ensker at dreje. Grupper derefter de to objekter og foretag drejningen (se
figur 83). Herefter kan du markere DX og skjule den med Ctrl+H. Prov det!

a) Kig péd vaeggen i frontperspektiv og med vandret synsretning.
b) Serg for at fa Perspective Modeler til at tegne linjer til forsvindingspunkterne.

Figur 82 og 83
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Opgave 8.7 (Vej med lysmaster)

I denne opgave skal vi studere en vej med et hus og tilfgje nye ting, blandt andet nogle

lysmaster. Herudover skal vi studere forsvindingspunkter.

a)
b)

Aben Perspective Modeler og slet huset. Aben filen road.pmp fra mappen Samples.
Start med at lave en lysmast. Den kan passende fremstilles som en kasse, si vaelg
Box Tool fra verktejslinjen (ikke Rectangle Tool!!). Trek en kasse ud et eller andet
sted 1 feltet Top. Ret kassens placering og dimensioner til via de absolutte data:

Figur 84
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Figur 85

c)

d)
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Dupliker masten via Ctrl+D og flyt kopien, mens den er markeret, 15 meter ud af
vejens hejre kant, dvs. 1 y-aksens retning. Hertil kan du bruge de relative data ved at
klikke pa Rel knappen pa bjelken nederst til venstre ... Gentag proceduren, sa du
far en hel reekke master ud af vejen. Du er ogsé velkommen til selv at konstruere et
hus eller lave en kopi af det eksisterende ... Bemerk, at det kan vere nyttigt at
gruppere objekter! Husk, at du kan se en stor udgave af et felt ved at hejreklikke pa
det og komme tilbage igen ved at hgjreklikke. Du kan ogsa bruge F2/F3 til at
zoome ind/ud med 1 felterne! Hvis du ensker en storre eller mindre synsvinkel kan
du klikke pa knappen med gjet i vaerktejslinjen og veelge Field of View ...

Marker den forreste mast og tryk pd F5 tasten for at fa tegnet linjer til forsvindings-
punkter. Gor det samme med huset. Eksperimenter med at bevage gjepunktet op og
ned og til siden og betragt det resulterende perspektiviske billede. Passer det med
teorien fra afsnit 6? I de tre projektionsfelter kan du eventuelt bruge piletasterne til
at flytte gjepunktet, mens infet objekt er markeret! Skridtlengden kan @ndres med
F6-tasten under Nudge Offset. Ctrl+ »L/ Ctrl+ T bevager gjepunktet ind/ud i feltet!
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Opgave 9.1 (Flisegulv)

I denne opgave skal vi betragte det perspektiviske billede af et flisegulv bestdende af
kvadratiske fliser. Vi skal se, at hvis man anvender en for stor synsvinkel i billedet, sa
ser billedet forkert ud, hvis man ser det fra en for stor afstand. I det folgende kan du en-
ten abne den faerdige fil med navn Tile floor.pmp, som ligger i mappen Samples/Pre-
sentation, eller ogsa kan du selv fremstille filen efter folgende retningslinjer:

Lav et vandret flisegulv i feltet 7op med dimensionerne 20 gange 20 meter med flise-
storrelse 1 gange 1 meter. Flisegulvet enskes anbragt fra x,_;, =-10 til x,_, =10 og fra
Ymin =0 til y_=20. Ellers skal du foretage de indstillinger 1 Edit Perspective dialog-
boksen, som fremgér af figur 86. Bemerk, at distancen settes til 0,12 meter, altsd 12
cm. Og i Field Of View skal du velge Custom, som satter brugeren i stand til fuldsten-
digt at styre, hvilken del af billedplanen, som skal vises. Bemark, at programmet, med
de indtastede vardier for u-min, u-max, v-min og v-max, automatisk udregner syns-
vinklen i billedet. Under Angle kan vinklen 52,2532° anes. Det er en meget stor syns-
vinkel! Du kan fjerne gitteret via menuen View > Grid.

Figur 86
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Serg for at tegne linjer til forsvindingspunktet for dybdelinjerne, som 1 dette tilfelde er
hovedpunktet.

a) Aktiver feltet Perspective og vaelg File > Print Preview... Serg for , at indstillingen
i dialogboksen bliver som anfert pa figur 87. Maske er du lige nedt til at klikke pé
Print Setup knappen for at indstille printeren til landscape (liggende). Bemark, at
det er meget vigtigt her at Fit View To Page ikke er afmerket, fordi vi i denne op-
gave onsker at tegne det perspektiviske billede med den sterrelse, som er beregnet
af Perspective Modeler. Klik herefter pa Print.

b) Betragt det printede billede pa A4 arket. Da distancen er sat til 0,12, dvs. 12 cm, er
billedet beregnet til at skulle betragtes i denne afstand lige udfor hovedpunktet, som
er forsvindingspunktet for dybdelinjerne (Overvej hvorfor?). Billedet vil se fuld-
steendigt korrekt ud, hvis du anbringer gjet 1 nevnte punkt. Hvis du imidlertid flyt-
ter gjet ud i en storre afstand fra hovedpunktet, s vil du sandsynligvis bemarke, at
fliserne ikke leengere ser kvadratiske ud, specielt ikke de fliser, som befinder sig
nederst i billedet. De ser ud til at vare laengere i dybderetningen! Arsagen er, at
billedet er fremstillet med en meget stor synsvinkel pa over 52°, hvilket gor billedet
meget folsomt overfor at blive betragtet fra en forkert afstand! Det er ret sandsyn-
ligt, at du har svert ved at fokusere med gjnene. nér du betragter billedet i 12 cm af-
stand. Derfor kan det vare en god id¢ at kopiere billedet op med 141% pa en kopi-
maskine, s det kommer op i A3 format. Det betyder nemlig, at det opkopiere bille-
de fér en tilknyttet afstand pa 1,41-12cm =16,9 cm. I denne afstand er det lidt let-
ter at fokusere ...

Figur 87
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¢) Lav med linje-varktejet en linje, som gér igennem diagonalen pa en raekke fliser,
dvs. den skal have vinklen 45° 1 forhold til x-aksen. Marker herefter linjen og tryk
F5 for at tegne linjens forsvindingspunkt. Bemark, at forsvindingspunktet er synligt
pa horisontlinjen! Hvor skal det teoretisk ligge ifelge setning 6d)?

d) Som nzvnt er synsvinklen for stor, s billedet er folsomt overfor at blive betragtet
fra en forkert afstand. Du skal @ndre synsvinklen i Edit Perspective dialogboksen
ved 1 dropdown menuen Field of View at velge distanceforholdet 2:1. Samtidigt
kan du ogsa tillade dig at ege distancen til 0,26, dvs. 26 cm, séledes at billedet sta-
dig kan vere pa papiret. Det giver et meget mere harmonisk billede.

Opgave 9.2 (Synsvinkel)

Synsvinklen 1 et billede defineres som den sterste vinkel, som er afbildet i vandret/lodret

retning 1 det perspektiviske billede i forhold til hovedpunktet.

a) Vis, at hvis distanceforholdet i et billede er d/a, sé er synsvinklen i billedet givet
ved formlen: v =tan™' (a/d) .

b) Hyvilke synsvinkler svarer distanceforholdene 1:1, 2:1 og 3:1 til?

Opgave 9.3 (Forkortninger)

I denne opgave skal vi studere, hvad der sker med de perspektiviske forkortninger, nar
man bevager sig tettere pa en genstand.

a) Start Perspective Modeler og dben filen foreshortenings.pmp fra mappen Samples.

b) Aktiver feltet Perspective og hejreklik derefter pa det, s& man ser et zoom-billede.

¢) Du skal nu markere den forreste lodrette kant til venstre pa huset. Dette kan geres
enten ved at finde den pageldende linje i Object Manageren. Det er dog nemmere
her at holde Ctrl-tasten nede og klikke pd kanten et antal gange, indtil kun den on-
skede linje er markeret med redt.

d) Situationen kan ses pa figur 88. Her kan du ogsé se, at der i bjelken forneden er
dukket nogle nye data op, nemlig de perspektiviske koordinater for den markerede
linjes endepunkter. Da linjen jo er lodret, bliver forstekoordinaterne, dvs. u-koordi-
naterne, ens. Derfor kan laengden af linjen findes ved blot at treekke andenkoordina-
terne, dvs. v-koordinaterne, fra hinanden. Langden er altsd: —0,0250—(—0,1000)
=0,0750. Prov selv at markere den bageste lodrette kant i den samme side som
forstnaevnte. Hvad er linjens perspektiviske laengde? De to lodrette linjer er i virke-
ligheden lige lange, men hvad er forholdet mellem deres perspektiviske leengder?

e) Du skal nu bevage dig taettere pad huset ved at @ndre Eye Point til (13,5,4). Bestem
nu igen de perspektiviske lengder af de to linjer fra punkt d) Hvad er forholdet nu?
Kan du drage konklusioner og maske forklare resultatet?

f) Piletasterne kan bruges til at flytte gjepunktet i feltet Perspective. Aktiver feltet. Da
vil piletasterne pd oplagt vis flytte @jepunktet til venstre/til hejre/op/ned, mens
kombinationerne Ctrl+ T og Ctrl+ | vil bevaege ajepunktet henholdsvis fremad og
tilbage. Alt sammen i forhold til “kameraets orientering”. Man kan ogséd dreje ka-
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meraet: Shift i kombination med en piletast vil pd oplagt vis dreje kameraet til ven-
stre/til hejre/op/ned, mens Shift + Ctrl+ <~ og Shift + Ctrl+ — vil tilte kameraet
mod henholdsvis venstre og hgjre. Eksperimenter selv pa egen hénd!

Figur 88
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Opgave 9.4

Hvis man fordobler distancen d i et billede, giver det s& det samme perspektiviske bil-
lede, som hvis man gar dobbelt sa tat pd motivet? Begrund!

Opgave 10.1
I denne ovelse skal studeres froperspektiv og fugleperspektiv af et hgjhus.

a) Start Perspective Modeler og dben filen high rise.pmp fra mappen Samples.

b) 1 Object Manageren skal du ekspandere objektet "Hojhus” og markere delobjektet
”Omrids”. Klik pé F5 tasten for at fa tegnet linjer til forsvindingspunkter.

c) 1 Edit Perspective dialogboksen kan du indstille Field Of View til 1:1 og Eye Point
til (20;-16;1,5) og Viewing Direction til (—12;0;8). Kommenter linjeforlebene.

d) Kig pa hejhuset i fugleperspektiv ved at Eye Point sattes til (20;—-16;60) og View-
ing Direction til (—12;0;-8). Kommenter linjeforlgbene.

e) Kig pé huset lodret oppefra ved at s&tte Eye Point til (=37;-16;60) og Viewing Di-
rection til (0;0;—1) samt View-Up Vector til (1,0,0). Sidstnevnte angiver, hvad der
er "op” i den perspektiviske plan! Kommenter igen linjerne.
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Opgave 10.2

Analyser hvilke perspektiver der er tale om pé figur 89 og 90. Kommenter linjerne!

Figur 89

Figur 90
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